<!DOCTYPE html>
<html lang="en-US">
			
				
		<head>
			<meta charset="UTF-8">

							<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
				<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
			
			<link rel="profile" href="http://gmpg.org/xfn/11">
			<title>Museums Victoria runs vote on fossil emblem | KidsNews</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="hu8nSBXAMtX4VrP4XSdRe61o7rmliMvt_Xe_QntaxIY" />
<link rel='dns-prefetch' href='//www.kidsnews.com.au' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//resourcesssl.newscdn.com.au' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KidsNews &raquo; Feed" href="https://www.kidsnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="KidsNews &raquo; Comments Feed" href="https://www.kidsnews.com.au/comments/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://www.kidsnews.com.au/_static/??-eJyNj00OgjAQhS9kmWjQyMJ4lmE6kZFpIZ0i6e2liQvYuXw/30serLOTSLp4NiAz8GIZep1odCp9wlTAclFugsRmK5xgT7wNAntBVg4c80HMioWTU34hlf/wLdvrA0RTzLWThy0ziLwaTWnGxUVCN4q3agGacf7dqH8+Ul0bMLGvW8/wON8u9/badW37Bfm5XtU=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='newscorpau-nca-video-network-css'  href='https://resourcesssl.newscdn.com.au/cs/video/vjs/stable/build/player.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.kidsnews.com.au/wp-content/mu-plugins/jetpack-10.0/_inc/genericons/genericons/genericons.css?m=1627943139g' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kidsnews.com.au/_static/??-eJx9jMEKAjEMRH/IbFCquAfxW0IbNNWma5Oy+PfuqgdPwsDA8N7gPIFovPfEhnnJo3N7fmsookO2Df6DoMilkfMvHKs6q6NfuSyK8myxtok6aCS4SbJ1QjJjN0xivt56fZuRHD5f53LaHnbHsB/HEPILu6U/CQ=='></script>
<link rel="https://api.w.org/" href="https://www.kidsnews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kidsnews.com.au/wp-json/wp/v2/posts/21056" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://origin.go.kidsnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://origin.go.kidsnews.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.kidsnews.com.au/?p=21056' />
<link rel="alternate" type="application/json+oembed" href="https://www.kidsnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kidsnews.com.au%2Fcivics%2Fthe-weird-and-wonderful-creatures-that-could-become-victorias-official-fossil%2Fnews-story%2Ff55b74fdc259b35a591d40481888b604" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kidsnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kidsnews.com.au%2Fcivics%2Fthe-weird-and-wonderful-creatures-that-could-become-victorias-official-fossil%2Fnews-story%2Ff55b74fdc259b35a591d40481888b604&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="search" type="application/opensearchdescription+xml" href="https://www.kidsnews.com.au/open_search.xml" title="Open Search" /><link rel="canonical" href="https://www.kidsnews.com.au/civics/the-weird-and-wonderful-creatures-that-could-become-victorias-official-fossil/news-story/f55b74fdc259b35a591d40481888b604" />
<!--
## CUSTOMIZE CONTEXTUAL SETTINGS
context="name=civics/f55b74fdc259b35a591d40481888b604"
post_id=(not found)
contextual_values=[]
-->
<style type="text/css">.logo-newscomau {display:none !important}</style><style type="text/css">.vms .rp-share {display:none !important}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The weird and wonderful creatures that could become Victoria’s official fossil" />
<meta property="og:url" content="https://www.kidsnews.com.au/civics/the-weird-and-wonderful-creatures-that-could-become-victorias-official-fossil/news-story/f55b74fdc259b35a591d40481888b604" />
<meta property="og:description" content="Weird creatures that could be state’s official fossil" />
<meta property="article:published_time" content="2021-08-19T09:00:00+00:00" />
<meta property="article:modified_time" content="2021-08-18T21:59:53+00:00" />
<meta property="og:site_name" content="KidsNews" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Weird creatures that could be state’s official fossil" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image:src" content="https://content.api.news/v3/images/bin/fd0bd773d14a7bb8349b416b160130a9" />
<meta property="og:image" content="https://content.api.news/v3/images/bin/fd0bd773d14a7bb8349b416b160130a9" />
<meta name="twitter:image" content="https://content.api.news/v3/images/bin/fd0bd773d14a7bb8349b416b160130a9" />

<!-- End Jetpack Open Graph Tags -->
												
							<!-- top/all.esi prod 2020-09-23T01:46:46.630Z e2fd69d11987add3b48ba9e102d83569a487ee36 --> <!--    url empty ?: 0   --> <!--    ID:  f55b74fdc259b35a591d40481888b604 --> <!--    ID_Type:  CAPIID --> <!--    Is mobile: false -->
        
     
        
    
        
        
                
                
                
            
    
<script type="text/javascript">
    window.utag_data = window.utag_data || {};
    window.utag_data.newskey = "95f18393d71248347fbd6cce4c61bcec";
    (function(){
        var qs = location.search;
        var pn = location.pathname;
        qs=qs.replace(/\?nk=[^&]*&/,'?');
        qs=qs.replace(/&nk=[^&]*&/g,'&');
        qs=qs.replace(/&nk=.*$/,'');
        qs=qs.replace(/\?nk=.*$/,'');
        if (qs != location.search || pn != location.pathname) {
            // Modern browsers, don't refresh, just get rid of the affecting parameters
            if (window.history && history.replaceState) {
                history.replaceState({}, '', location.href.replace(location.pathname, pn).replace(location.search, qs));
            }
        }
    })();
</script><script type="text/javascript">
    window.utag_data = window.utag_data || {};
    window.utag_data.backend_mobile_detect = false;
    window.utag_data.backend_geo_country = "us";
    window.utag_data.backend_geo_region = "va";
    window.utag_data.backend_geo_city = "ashburn";
    window.utag_data.backend_geo_lat = "39.0438";
    window.utag_data.backend_geo_long = "-77.4879";
    window.utag_data.backend_geo_tmz = "est";
    window.utag_data.backend_geo_network = "aws";
    window.utag_data.gdpr_user = false;
</script><script>bruce_rtget={"sno":0,"snol":"","tmstamp":"2021-08-19T11:52:39.086Z"};</script><script type="text/javascript">
                // kidsnews.com.au
                /* trending.esi prod 2018-06-14T06:35:23.781Z b089fce7403c59c6cdda0f3a0b6c9edf90060b4f */ (function() { var checkTrending = function() { var sections = [], tts = 'n'; for (var i=0; i<sections.length; i++) {/* Note: window.ndm is now deprecated */if (window.utag_data) { if(window.utag_data.net_sec1 && window.utag_data.net_sec1==sections[i]){ tts="y"; } else if(window.utag_data.net_sec2 && window.utag_data.net_sec2==sections[i]){ tts="y"; } else if(window.utag_data.net_sec3 && window.utag_data.net_sec3==sections[i]){ tts="y"; } else if(window.utag_data.net_sec4 && window.utag_data.net_sec4==sections[i]){ tts="y"; } } else { tts="err"; } } window.ads_extra=window.ads_extra || {}; window.ads_extra.tts=tts;/* Trending */window.ads_extra.ttm='n';/* Trending in top10 */ }; window.ads_api = window.ads_api || {}; window.ads_api.ready = window.ads_api.ready || []; window.ads_api.ready.push(checkTrending); })();
                </script> <!-- end of top/all.esi -->
						
													<link rel="apple-touch-icon" sizes="180x180" href="https://www.kidsnews.com.au/wp-content/themes/newscorpau-nca-kidsnews/assets/dist/img/favicon/apple-icon-180x180.png">
			<link rel="icon" type="image/png" sizes="192x192"  href="https://www.kidsnews.com.au/wp-content/themes/newscorpau-nca-kidsnews/assets/dist/img/favicon/android-icon-192x192.png">
			<link rel="icon" type="image/png" sizes="32x32" href="https://www.kidsnews.com.au/wp-content/themes/newscorpau-nca-kidsnews/assets/dist/img/favicon/favicon-32x32.png">
			<link rel="icon" type="image/png" sizes="96x96" href="https://www.kidsnews.com.au/wp-content/themes/newscorpau-nca-kidsnews/assets/dist/img/favicon/favicon-96x96.png">
			<link rel="icon" type="image/png" sizes="16x16" href="https://www.kidsnews.com.au/wp-content/themes/newscorpau-nca-kidsnews/assets/dist/img/favicon/favicon-16x16.png">
			<meta name="msapplication-TileColor" content="#ffffff">
			<meta name="msapplication-TileImage" content="https://www.kidsnews.com.au/wp-content/themes/newscorpau-nca-kidsnews/assets/dist/img/favicon/ms-icon-144x144.png">
			<meta name="theme-color" content="#ffffff">
			<meta name="google-site-verification" content="hu8nSBXAMtX4VrP4XSdRe61o7rmliMvt_Xe_QntaxIY" />
			<script>
				window.utag_data = window.utag_data || {};
				window.utag_data.net_platform = "web";
			</script>
		</head>
				<body class="post-template-default single single-post postid-21056 single-format-standard">
			<div class="btyb">
					<p>Brought to you by <span>Newscorp Australia</span></p>
			</div>
			<div id="page">
				
<header class="header">
	<div class="header-ads-container">
		
<div class="ad-container">
			<div class="ad-block ad-leader"></div>
	</div>
	</div>

	
	<div class="logo">
		<div class="logo-newscomau">
			<svg xmlns="http://www.w3.org/2000/svg" width="205" height="68" viewBox="0 0 205 68"><g fill-rule="evenodd"><path d="M99.082 41.426V24.043c0-2.848-1.078-5.64-4.371-5.64-3.973 0-5.05 3.535-5.05 6.667v16.356h-8.4v-29.52h8.173v3.418c2.043-2.62 4.71-4.105 8.117-4.105 2.21 0 4.426.57 6.187 1.937 3.348 2.567 3.914 6.156 3.914 10.149v18.12zm18.313-12.309c.511 3.649 2.496 6.324 6.355 6.324 2.613 0 4.258-.91 5.504-3.132l8.402.57c-2.101 6.324-7.664 9.402-14.133 9.402-9.308 0-14.87-6.554-14.87-15.613 0-8.836 5.847-15.617 14.87-15.617 9.82 0 14.473 7.523 14.473 16.64v1.426zm60.785-17.215l-8.512 29.524h-7.777l-4.938-19.946-4.883 19.946h-7.886l-8.57-29.52h8.57l4.484 18.465 4.598-18.465h7.375l4.543 18.465 4.484-18.465h8.512zm6.355 19.153c.512 3.816 2.5 4.902 6.246 4.902 1.813 0 4.2-.402 4.2-2.738 0-5.297-17.485-1.024-17.485-12.82 0-6.954 6.3-9.348 12.262-9.348 6.469 0 12.543 2.793 12.883 10.027l-7.832.402c-.168-3.136-2.723-4.277-5.164-4.277-1.59 0-4.086.29-4.086 2.508 0 4.504 17.933.969 17.933 12.656 0 7.637-6.867 9.914-13.281 9.914-6.242 0-13.621-2.793-13.621-10.601v-.34zm-55.336-8.32c-.285-2.965-2.441-5.075-5.449-5.075-3.574 0-5.39 1.711-6.3 5.074zm0 0"/><path d="M74.488 67.418V61.41h6.063v6.008zm26.59-7.766C99.98 65.418 96.281 68 91.113 68 84.403 68 80.7 63.441 80.7 57.031c0-6.535 3.989-11.133 10.781-11.133 4.434 0 9.11 2.664 9.395 7.868l-5.777.242c-.364-2.059-1.625-3.227-3.739-3.227-3.418 0-4.433 3.063-4.433 5.969 0 2.863.812 6.207 4.308 6.207 2.2 0 3.786-1.41 4.028-3.586zM112.426 68c-6.586 0-10.696-4.516-10.696-10.93 0-6.773 4.434-11.172 11.266-11.172 6.469 0 10.535 4.72 10.535 10.973 0 6.45-4.554 11.129-11.101 11.129zm36.527-.605v-10.97c0-2.257-.203-5-3.05-5-3.13 0-3.255 2.66-3.255 5v10.97h-6.02V55.578c0-1.773-.448-4.152-3.089-4.152-3.05 0-3.336 2.863-3.336 4.84v11.129h-5.937V46.504h5.937v2.785c1.262-2.34 3.172-3.27 5.817-3.27 2.523 0 4.636 1.172 5.613 3.59 1.3-2.257 3.703-3.547 6.304-3.547 1.586 0 3.458.485 4.72 1.493 2.238 1.812 2.277 4.03 2.277 6.652v13.188zm7.54 0v-6.008h6.058v6.008zM178.09 65.5c-1.992 1.29-3.215 2.5-6.59 2.5-3.867 0-7.363-2.297-7.363-6.734 0-4.559 3.578-6.13 7.527-6.696l2.844-.402c1.793-.242 3.254-.402 3.254-1.734 0-1.735-2.235-1.938-3.211-1.938-2.196 0-3.703.809-3.703 2.621h-5.532c.368-6.933 7.036-7.219 8.989-7.219 5.734 0 9.558 1.657 9.558 7.868v9.03c0 2.138.164 3.509.692 4.438l.12.16h-6.304l-.285-1.894zm19.418 1.91v-2.297c-1.172 1.895-3.793 2.82-5.93 2.82-6.531 0-6.976-5.28-6.976-9.234V46.52h5.93v11.977c0 2.3.44 4.52 3.265 4.52 2.984 0 3.59-2.461 3.59-5.606V46.52h5.765v20.89zm-84.793-16.75c-3.621 0-4.844 3.063-4.844 6.168 0 3.027 1.14 6.332 4.762 6.332 3.699 0 4.758-3.426 4.758-6.531 0-2.984-1.137-5.969-4.676-5.969zm65.21 6.735c-.57.203-.933.363-1.464.484-1.664.441-6.262.484-6.262 3.184 0 1.734 1.586 2.261 2.805 2.261.45 0 3.379-.043 4.922-2.703zm0 0" fill="#c0c3c5"/><path d="M29.625 0h8.465c.937 0 1.695.762 1.695 1.7v8.5c0 .94-.758 1.698-1.695 1.698h-8.465a1.694 1.694 0 01-1.691-1.699V1.7C27.934.762 28.69 0 29.625 0zm0 0" fill="#c90000"/><path d="M29.625 56.102h8.465c.937 0 1.695.757 1.695 1.699v8.5c0 .937-.758 1.699-1.695 1.699h-8.465a1.696 1.696 0 01-1.691-1.7v-8.5c0-.94.757-1.698 1.691-1.698zm0 0" fill="#00838d"/><path d="M1.691 28.05h8.465c.938 0 1.696.762 1.696 1.7v8.5c0 .938-.758 1.7-1.696 1.7H1.691A1.696 1.696 0 010 38.25v-8.5c0-.938.758-1.7 1.691-1.7zm0 0" fill="#7c28b6"/><path d="M57.559 28.05h8.464c.938 0 1.696.762 1.696 1.7v8.5c0 .938-.758 1.7-1.696 1.7H57.56a1.696 1.696 0 01-1.692-1.7v-8.5c0-.938.758-1.7 1.692-1.7zm0 0" fill="#81888c"/><path d="M54.809 6.953l5.984 6.012c.66.664.66 1.738 0 2.402l-5.984 6.012a1.688 1.688 0 01-2.395 0l-5.984-6.012a1.697 1.697 0 010-2.402l5.984-6.012a1.688 1.688 0 012.395 0zm0 0" fill="#f46a00"/><path d="M15.305 46.621l5.984 6.012c.66.664.66 1.738 0 2.402l-5.984 6.012a1.688 1.688 0 01-2.395 0l-5.984-6.012a1.697 1.697 0 010-2.402l5.984-6.012a1.688 1.688 0 012.395 0zm0 0" fill="#1691db"/><path d="M15.305 6.953l5.984 6.012c.66.664.66 1.738 0 2.402l-5.984 6.012a1.688 1.688 0 01-2.395 0l-5.984-6.012a1.697 1.697 0 010-2.402l5.984-6.012a1.688 1.688 0 012.395 0zm0 0" fill="#d51387"/><path d="M54.809 46.621l5.984 6.012c.66.664.66 1.738 0 2.402l-5.984 6.012a1.688 1.688 0 01-2.395 0l-5.984-6.012a1.697 1.697 0 010-2.402l5.984-6.012a1.688 1.688 0 012.395 0zm0 0" fill="#4aa90f"/></g></svg>
		</div>
		<a href="/" class="logo-kidsnews">
			<svg xmlns="http://www.w3.org/2000/svg" width="360" height="72" viewBox="0 0 360 72">
				<g fill="none" fill-rule="evenodd" transform="translate(8 -11)">
					<g fill-rule="nonzero" transform="translate(0 19)">
					<path fill="#0A2A63" d="M3.75704718 15.2C4.61011371 15.2 4.876697 15.0436305 5.62313021 14.5745222 6.10298014 14.2617832 6.63614672 13.9490443 7.38257993 13.5841822 8.55554641 11.8641182 10.3683128 10.4046699 12.7675624 9.62282257 20.7117445 7.06878805 25.9900936 12.8023349 27.3763267 14.522399 28.7625599 12.8023349 34.040909 7.06878805 41.9850911 9.62282257 44.1177574 10.3004236 45.8238905 11.5513793 46.996857 13.0629507 48.4364067 13.5841822 49.2894733 14.1054138 49.9292731 14.522399 50.6223897 14.9393842 50.888973 15.1478768 51.5820896 15.1478768 49.8759565 9.41432996 46.676957 3.68078307 45.0241406.866132777 44.7575573.449147549 44.331024.136408628 43.8511741.0321623207 43.3713242-.0720839864 42.8381576.0842854742 42.464941.397024395 41.4519245 1.1788717 39.9057414 2.27345792 37.8263917 3.21167469 32.6546759 5.60933975 21.724761 5.14023137 17.0862117 3.21167469 14.8469121 2.27345792 13.3540456 1.28311801 12.3943458.501270703 12.0211292.188531781 11.4879626.0321623207 10.954796.136408628 10.4216294.240654935 9.99509618.501270703 9.72851289.970379084 8.02237983 3.83715253 4.876697 9.51857626 3.2238806 15.1478768 3.33051391 15.2 3.54378055 15.2 3.75704718 15.2zM52.8541268 22.608642C52.693209 24.0419753 52.3713734 26.0061728 51.6740629 28.0234568 49.7966885 33.3320988 46.2028576 36.2518519 41.2680451 36.4641975 40.8925702 36.4641975 40.5707346 36.4641975 40.248899 36.4641975 34.7240545 36.4641975 31.8811733 34.6061728 30.218356 32.2703704 28.6628173 32.854321 27.8582283 33.862963 27.3218356 34.6061728 26.8390822 33.9691358 25.7126576 32.854321 24.5325937 32.3765432 22.8697764 34.6061728 19.9196167 36.4641975 14.6093293 36.4641975 14.2874937 36.4641975 13.9120188 36.4641975 13.5901832 36.4641975 8.65537064 36.2518519 5.06153974 33.3320988 3.18416539 28.0234568 2.32593711 25.5814815 2.05774078 23.1925926 1.95046224 21.7592593 1.73590518 21.7061728 1.52134811 21.6530864 1.30679104 21.6 1.09223397 22.8740741.931316169 24.1481481.877676902 25.3691358.287644964 35.508642 3.07688685 50.0012346 19.1150277 55.4691358L22.0651874 53.7703704C23.781644 55.0975309 25.0689864 55.5222222 27 56 28.9310136 55.5222222 30.218356 55.0975309 31.9348126 53.7703704L34.8849723 55.4691358C50.9231131 50.054321 53.712355 35.508642 53.1223231 25.3691358 53.1223231 24.5197531 53.0150446 23.5641975 52.8541268 22.608642zM28.9310136 38.6407407C29.0919314 38.4283951 29.413767 38.3753086 29.6283241 38.5345679 29.7356026 38.5876543 31.6666162 39.9679012 33.3294335 38.5345679 33.5439906 38.3753086 33.8658262 38.3753086 34.026744 38.5876543 34.1876618 38.8 34.1876618 39.1185185 33.9731047 39.2777778 33.222155 39.9148148 32.417566 40.1271605 31.6666162 40.1271605 30.5938309 40.1271605 29.6283241 39.6493827 29.0382922 39.2777778 28.8237351 39.1716049 28.7700958 38.8530864 28.9310136 38.6407407zM27 42.2506173C27.6436712 42.2506173 28.2337031 42.0382716 28.7164565 41.6135802 28.9310136 41.454321 29.2528492 41.454321 29.413767 41.6666667 29.5746848 41.8790123 29.5746848 42.1975309 29.3601278 42.3567901 28.6628173 42.9407407 27.9118675 43.2592593 27.0536393 43.2592593 27.0536393 43.2592593 27 43.2592593 27 43.2592593 27 43.2592593 26.9463607 43.2592593 26.9463607 43.2592593 26.0881325 43.2592593 25.2835435 42.9407407 24.6398722 42.3567901 24.4253152 42.1975309 24.4253152 41.8790123 24.586233 41.6666667 24.7471508 41.454321 25.0689864 41.454321 25.2835435 41.6135802 25.7662969 42.0382716 26.3563288 42.2506173 27 42.2506173zM19.973256 38.6407407C20.1341738 38.4283951 20.4560094 38.4283951 20.6705665 38.5876543 22.3333838 40.0209877 24.2643974 38.6407407 24.3716759 38.5876543 24.586233 38.4283951 24.9080686 38.4814815 25.0689864 38.6938272 25.2299042 38.9061728 25.1762649 39.2246914 24.9617078 39.3839506 24.4253152 39.7555556 23.4598084 40.2333333 22.3333838 40.2333333 21.582434 40.2333333 20.7242057 40.0209877 20.0268953 39.3839506 19.8123382 39.1185185 19.7586989 38.8 19.973256 38.6407407zM13.2147083 39.1185185C13.0001513 38.9592593 13.0001513 38.6407407 13.1610691 38.4283951 13.3219869 38.2160494 13.6438225 38.2160494 13.8583796 38.3753086 15.5211968 39.808642 17.4522104 38.4283951 17.559489 38.3753086 17.7740461 38.2160494 18.0958817 38.2691358 18.2567995 38.4814815 18.4177173 38.6938272 18.364078 39.0123457 18.1495209 39.1716049 17.6131283 39.5432099 16.6476214 40.0209877 15.5211968 40.0209877 14.7702471 40.0209877 13.9656581 39.7555556 13.2147083 39.1185185zM19.0613885 43.1C19.0077492 43.1 19.0077492 43.1 18.9541099 43.1 18.0958817 43.1 17.2912926 42.7814815 16.6476214 42.1975309 16.4330644 42.0382716 16.4330644 41.7197531 16.5939822 41.5074074 16.7549 41.2950617 17.0767356 41.2950617 17.2912926 41.454321 17.7740461 41.8790123 18.364078 42.091358 19.0077492 42.091358 19.6514204 42.091358 20.2414523 41.8790123 20.7242057 41.454321 20.9387628 41.2950617 21.2605984 41.2950617 21.4215162 41.5074074 21.582434 41.7197531 21.582434 42.0382716 21.367877 42.1975309 20.6705665 42.8345679 19.9196167 43.1 19.0613885 43.1zM22.7624979 46.8160494C21.9042696 46.8160494 21.0996806 46.4975309 20.4560094 45.9135802 20.2414523 45.754321 20.2414523 45.4358025 20.4023701 45.2234568 20.5632879 45.0111111 20.8851235 45.0111111 21.0996806 45.1703704 21.582434 45.5950617 22.172466 45.8074074 22.8161372 45.8074074 23.4598084 45.8074074 24.0498403 45.5950617 24.5325937 45.1703704 24.7471508 45.0111111 25.0689864 45.0111111 25.2299042 45.2234568 25.390822 45.4358025 25.390822 45.754321 25.1762649 45.9135802 24.4789544 46.4975309 23.7280047 46.8160494 22.8697764 46.8160494 22.8161372 46.8160494 22.7624979 46.8160494 22.7624979 46.8160494zM29.5210456 50.0012346C28.8237351 50.5851852 28.0191461 50.9037037 27.1609178 50.9037037 27.1609178 50.9037037 27.1072785 50.9037037 27.1072785 50.9037037 27.1072785 50.9037037 27.0536393 50.9037037 27.0536393 50.9037037 27 50.9037037 27 50.9037037 27 50.9037037 27 50.9037037 26.9463607 50.9037037 26.9463607 50.9037037 26.0344932 50.9037037 25.2835435 50.6382716 24.586233 50.0012346 24.3716759 49.8419753 24.3716759 49.5234568 24.5325937 49.3111111 24.6935115 49.0987654 25.0153471 49.0987654 25.2299042 49.2580247 25.7126576 49.682716 26.3026895 49.8950617 26.9463607 49.8950617 27 49.8950617 27 49.8950617 27.0536393 49.8950617L27.0536393 49.8950617C27.1072785 49.8950617 27.1072785 49.8950617 27.1609178 49.8950617 27.804589 49.8950617 28.3946209 49.682716 28.8773743 49.2580247 29.0919314 49.0987654 29.413767 49.0987654 29.5746848 49.3111111 29.7356026 49.5234568 29.6819634 49.8419753 29.5210456 50.0012346zM33.5439906 45.9135802C32.8466801 46.4975309 32.0957304 46.8160494 31.2375021 46.8160494 31.1838628 46.8160494 31.1838628 46.8160494 31.1302236 46.8160494 30.2719953 46.8160494 29.5210456 46.4975309 28.8237351 45.9135802 28.609178 45.754321 28.609178 45.4358025 28.7700958 45.2234568 28.9310136 45.0111111 29.2528492 45.0111111 29.4674063 45.1703704 29.9501597 45.5950617 30.5401916 45.8074074 31.1838628 45.8074074 31.827534 45.8074074 32.417566 45.5950617 32.9003194 45.1703704 33.1148765 45.0111111 33.4367121 45.0111111 33.5976299 45.2234568 33.8121869 45.4358025 33.7585477 45.754321 33.5439906 45.9135802zM37.4060178 42.2506173C36.7087074 42.8345679 35.9577576 43.1530864 35.0995293 43.1530864 35.0458901 43.1530864 35.0458901 43.1530864 34.9922508 43.1530864 34.1340225 43.1530864 33.3830728 42.8345679 32.6857623 42.2506173 32.4712052 42.091358 32.4712052 41.7728395 32.632123 41.5604938 32.7930409 41.3481481 33.1148765 41.3481481 33.3294335 41.5074074 33.8121869 41.9320988 34.4022189 42.1444444 35.0458901 42.1444444 35.6895613 42.1444444 36.2795932 41.9320988 36.7623466 41.5074074 36.9769037 41.3481481 37.2987393 41.3481481 37.4596571 41.5604938 37.6205749 41.7728395 37.5669356 42.0382716 37.4060178 42.2506173zM40.7852917 39.1185185C40.0343419 39.7555556 39.2297529 39.9679012 38.4788032 39.9679012 37.4060178 39.9679012 36.440511 39.4901235 35.8504791 39.1185185 35.635922 38.9592593 35.5822827 38.6407407 35.7432005 38.4283951 35.9041183 38.2160494 36.2259539 38.162963 36.440511 38.3222222 36.5477896 38.3753086 38.4788032 39.7555556 40.1416204 38.3222222 40.3561775 38.162963 40.6780131 38.162963 40.8389309 38.3753086 40.9998487 38.6407407 40.9998487 38.9592593 40.7852917 39.1185185z"/>
					<path fill="#0497D1" d="M51.2072484,16.8815229 C48.4144968,16.8815229 48.8978577,15.1182822 43.5808883,13.9060543 C35.793408,12.3081175 29.7782508,17.4876368 29.7782508,17.4876368 C28.8652358,17.0468267 27.6299803,16.9366241 27.0392059,16.8815229 C26.4484316,16.9366241 25.2131761,17.0468267 24.3001611,17.4876368 C24.3001611,17.4876368 18.2850039,12.3081175 10.4975235,13.9060543 C5.18055417,15.1182822 5.61020826,16.8815229 2.87116345,16.8815229 C0.454359199,16.8815229 -0.136415173,17.8733457 0.0247051101,18.9202698 C0.185825393,19.9671939 2.22668231,19.9671939 2.97857697,20.0773965 C2.97857697,20.0773965 2.76374993,34.6792328 13.2902751,35.1751442 C23.8168003,35.6710557 24.5686949,28.6180932 25.1594693,25.4773209 C25.1594693,25.4773209 25.4817099,21.4549282 25.4280031,20.0222952 C25.4280031,20.0222952 26.126191,19.5814851 27.1466195,19.5814851 C28.1670479,19.5814851 28.8652358,20.0222952 28.8652358,20.0222952 C28.7578223,21.5100295 29.1337696,25.4773209 29.1337696,25.4773209 C29.724544,28.6180932 30.4764386,35.6159544 41.0029638,35.1751442 C51.529489,34.6792328 51.3146619,20.0773965 51.3146619,20.0773965 C52.0665566,19.9671939 53.8388797,19.9671939 54,18.9202698 C54,17.8733457 53.6240527,16.8815229 51.2072484,16.8815229 Z M19.1980188,31.1527516 C14.6866509,33.7976125 8.61778688,33.3568024 6.73805025,27.956878 C4.85831361,22.5569536 5.01943389,19.2508774 8.02701251,17.6529406 C10.39011,16.3856114 17.0497484,15.2284848 21.9370636,18.8651686 C22.313011,19.1406749 22.527838,19.5814851 22.5815448,20.0773965 C22.742665,22.2814472 22.9574921,28.9487008 19.1980188,31.1527516 Z M47.3403616,28.0119792 C45.460625,33.4119036 39.391761,33.8527138 34.8803931,31.2078529 C31.1209198,29.0038021 31.3357468,22.3365485 31.4968671,20.0773965 C31.5505739,19.5814851 31.7654009,19.1957762 32.1413482,18.8651686 C37.0286635,15.2284848 43.6883019,16.4407127 46.0513994,17.6529406 C49.058978,19.2508774 49.2200983,22.6120549 47.3403616,28.0119792 Z"/>
					<ellipse cx="15.716" cy="25.6" fill="#000" rx="3.627" ry="4"/>
					<ellipse cx="38.284" cy="25.6" fill="#000" rx="3.627" ry="4"/>
					</g>
					<text font-family="BurbankBigCondensed-Black, Burbank Big Condensed" font-size="78" font-style="condensed" font-weight="700" letter-spacing=".551">
					<tspan x="62" y="75" fill="#0A2A63">KIDS</tspan> <tspan x="190.25" y="75" fill="#9D0372" letter-spacing=".558">NEWS</tspan>
					</text>
				</g>
			</svg>
		</a>
	</div>

	<nav class="fixed-nav-container row">
		<ul id="menu-main-header-navigation" class="col-xs"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="/news">News</a></li><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="/sport">Sport</a></li><li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34"><a>Key Topics</a><ul class="sub-menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/science">Science</a></li><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/history">History</a></li><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/space">Space</a></li><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="/weather">Weather</a></li><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="/animals">Animals</a></li><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="/health">Health</a></li><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="/geography">Geography</a></li><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="/civics">Civics</a></li><li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="/humanities">Humanities</a></li><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="/technology">Technology</a></li><li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="/environment">Environment</a></li><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/money">Money</a></li><li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="/explainers">Explainers</a></li><li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="/just-for-fun">Just for Fun</a></li><li id="menu-item-8913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8913"><a href="/mathematics">Mathematics</a></li><li id="menu-item-8911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8911"><a href="/safe-kids">Safe Kids</a></li><li id="menu-item-8910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8910"><a href="/Arts">Arts</a></li><li id="menu-item-8912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8912"><a href="/Education-kits">Education Kits</a></li><li id="menu-item-13847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13847"><a href="/learning-at-home">Learning at Home</a></li><li id="menu-item-14220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14220"><a href="/indigenous-news">Indigenous News</a></li></ul></li></ul>		<ul class="reading-levels col-xs">
			<li>Reading Levels</li>
			<li><a href="/green" class="color-green">Green</a></li>
			<li><a href="/orange" class="color-orange">Orange</a></li>
			<li><a href="/red" class="color-red">Red</a></li>
		</ul>
		<div class="search col-xs">
			
<div class="search-form-wrapper">
	<form class="search-form" action="/">
		<fieldset>
						<input type="text" class="search-term" name="s" placeholder="Search" autocomplete="off" value="" autocomplete="off">
			<button type="button" class="clear"></button>
			<input type="submit" class="search-icon">
		</fieldset>
	</form>

	<hr />
</div>
		</div>
	</nav>
</header>




<div id="single">
	<div id="info">
				<h1 class="headline">The weird and wonderful creatures that could become Victoria’s official fossil</h1>

		<p class="intro"></p>

		<div class="meta">
							<span class="author">
					Kamahl Cogdon, 				</span>
			
							<span class="datestamp">August 19, 2021 <span class="time">7:00PM</span></span>
			
							<span class="publisher">
									<a href="https://www.kidsnews.com.au/" target="_blank" alt="Kids News">
						<img src="https://www.kidsnews.com.au/wp-content/themes/newscorpau-nca-kidsnews/assets/dist/img/logo-kidsnews.png" alt="Kids News" />
					</a>
								</span>
			
			<span class="print">
				<a href="javascript:window.print()">
					<p>Print Article</p>
					<div><svg xmlns="http://www.w3.org/2000/svg" width="21" height="21" viewBox="0 0 21 21"><g fill="#FFF" fill-rule="nonzero"><path d="M17.735 4.304h-.568v-1.2C17.167 1.392 15.702 0 13.902 0H7.047c-1.8 0-3.265 1.393-3.265 3.103v1.201h-.517C1.465 4.304 0 5.697 0 7.408v5.005c0 1.71 1.465 3.103 3.265 3.103h.513v3.935c0 .853.732 1.549 1.63 1.549h10.124c.898 0 1.63-.696 1.63-1.55v-3.934h.573c1.8 0 3.265-1.393 3.265-3.103V7.408c0-1.71-1.465-3.104-3.265-3.104zm-12.72-1.2c0-1.063.91-1.929 2.028-1.929h6.85c1.117 0 2.029.866 2.029 1.928v1.201H5.014v-1.2zm10.911 16.355a.387.387 0 0 1-.394.375H5.408a.387.387 0 0 1-.394-.375v-6.49h10.912v6.49zm3.838-7.042c0 1.062-.912 1.928-2.029 1.928h-.568V12.97h.815c.344 0 .619-.261.619-.588 0-.326-.275-.587-.619-.587H2.872c-.344 0-.62.261-.62.587 0 .327.276.588.62.588h.91v1.375h-.517c-1.117 0-2.029-.866-2.029-1.928V7.412c0-1.062.912-1.928 2.029-1.928h14.47c1.117 0 2.029.866 2.029 1.928v5.005z"/><path d="M6.61 15h7.78c.339 0 .61-.222.61-.5s-.271-.5-.61-.5H6.61c-.339 0-.61.222-.61.5s.276.5.61.5zM14.394 17H6.61c-.34 0-.611.222-.611.5s.271.5.61.5h7.78c.339 0 .61-.222.61-.5s-.271-.5-.606-.5zM16.504 6h-1.008a.496.496 0 0 0-.496.5c0 .278.22.5.496.5h1.008A.496.496 0 0 0 17 6.5c0-.278-.22-.5-.496-.5z"/></g></svg></div>
				</a>
			</span>
		</div>
		<div class="image">
						<img src="https://content.api.news/v3/images/bin/fd0bd773d14a7bb8349b416b160130a9?width=1280" alt="A drawing of Palorchestes azael, whose fossils is one of eight nominated to become the fossil emblem of Victoria. Picture: Museums Victoria" class="hero">
			<span class="caption"><svg width="29" height="24" viewBox="0 0 29 24" xmlns="http://www.w3.org/2000/svg"><title>media_camera</title><path d="M24.783 5.132h-2.576c-.017-.05-.033-.1-.054-.15L21.02 2.256C20.505 1.016 18.976 0 17.623 0h-6.246C10.024 0 8.495 1.016 7.98 2.257L6.847 4.98c-.02.051-.037.1-.054.15H4.217C1.897 5.132 0 7.016 0 9.317v10.077c0 2.301 1.898 4.184 4.217 4.184h20.566c2.32 0 4.217-1.883 4.217-4.184V9.316c0-2.301-1.898-4.184-4.217-4.184zm-20 7.177a1.92 1.92 0 0 1-1.926-1.912 1.92 1.92 0 0 1 1.926-1.912 1.92 1.92 0 0 1 1.927 1.912 1.92 1.92 0 0 1-1.927 1.912zm9.717 8.727c-3.719 0-6.734-2.991-6.734-6.681s3.015-6.682 6.734-6.682 6.734 2.991 6.734 6.682c0 3.69-3.015 6.681-6.734 6.681z" fill="#231F1F" fill-rule="evenodd"></path></svg>A drawing of Palorchestes azael, whose fossils is one of eight nominated to become the fossil emblem of Victoria. Picture: Museums Victoria</span>
					</div>
	</div>

	<div id="story">
		<article>
			<div class="meta row">
								<div class="single-story-heading-banner-wrapper col-xs">
						<div class="module-header heading-banner">
		<div class="heading-banner-content-wrapper">
			<hr class="heading-banner-line" />

			<div class="heading-banner-heading-wrapper">
				<h2 class="heading-banner-heading">
											<span>civics</span>
									</h2>
			</div>
		</div>

			</div>
					</div>
								<div class="reading-level col-xs"><span>Reading level: <span class="color-orange">orange</span></span></div>
			</div>

			<p class="capi-html">Australia&rsquo;s states have traditionally adopted emblems to represent their local plants and animals. But now some states are also adding a fossil emblem.</p>
<p class="capi-html">NSW, South Australia and Western Australia all have fossil emblems, and the ACT recently held a public vote to choose its fossil emblem.</p>
<p class="capi-html">Victoria, too, has just launched a public vote to select an official state fossil, with eight fossil specimens in the running to become the emblem.</p>
<p class="capi-html">The eight fossils, short-listed by Museums Victoria palaeontologists*, include a crocodile like Cretaceous* amphibian* with a head shaped like an old fashioned rubbish bin lid and a mouth containing dozens of ridged fangs.</p>
<div class="capi-image capi-print-hide-element image media w1280 h720"> 	<img 		src="https://content.api.news/v3/images/bin/2ad1d6b5ed1c1873242fb2ee1951fafa" 		alt="" 		width="1280" 		height="720" 		/> 	<span class="caption"><svg width="29" height="24" viewBox="0 0 29 24" xmlns="http://www.w3.org/2000/svg"><title>media_camera</title><path d="M24.783 5.132h-2.576c-.017-.05-.033-.1-.054-.15L21.02 2.256C20.505 1.016 18.976 0 17.623 0h-6.246C10.024 0 8.495 1.016 7.98 2.257L6.847 4.98c-.02.051-.037.1-.054.15H4.217C1.897 5.132 0 7.016 0 9.317v10.077c0 2.301 1.898 4.184 4.217 4.184h20.566c2.32 0 4.217-1.883 4.217-4.184V9.316c0-2.301-1.898-4.184-4.217-4.184zm-20 7.177a1.92 1.92 0 0 1-1.926-1.912 1.92 1.92 0 0 1 1.926-1.912 1.92 1.92 0 0 1 1.927 1.912 1.92 1.92 0 0 1-1.927 1.912zm9.717 8.727c-3.719 0-6.734-2.991-6.734-6.681s3.015-6.682 6.734-6.682 6.734 2.991 6.734 6.682c0 3.69-3.015 6.681-6.734 6.681z" fill="#231F1F" fill-rule="evenodd"></path></svg>A drawing of Koolasuchus cleelandi shows it poking its rubbish bin lid-shaped head out of the water. Picture: Museums Victoria</span> </div>
<p class="capi-html">This creature, called Koolasuchus&#8239;cleelandi, lived about 125 million years ago. The fossil was found near San Remo in southeast Victoria.</p>
<div class="capi-image capi-print-hide-element image media w1280 h720"> 	<img 		src="https://content.api.news/v3/images/bin/7acd7aa0f4cb4204b7c2771adfbb8980" 		alt="" 		width="1280" 		height="720" 		/> 	<span class="caption"><svg width="29" height="24" viewBox="0 0 29 24" xmlns="http://www.w3.org/2000/svg"><title>media_camera</title><path d="M24.783 5.132h-2.576c-.017-.05-.033-.1-.054-.15L21.02 2.256C20.505 1.016 18.976 0 17.623 0h-6.246C10.024 0 8.495 1.016 7.98 2.257L6.847 4.98c-.02.051-.037.1-.054.15H4.217C1.897 5.132 0 7.016 0 9.317v10.077c0 2.301 1.898 4.184 4.217 4.184h20.566c2.32 0 4.217-1.883 4.217-4.184V9.316c0-2.301-1.898-4.184-4.217-4.184zm-20 7.177a1.92 1.92 0 0 1-1.926-1.912 1.92 1.92 0 0 1 1.926-1.912 1.92 1.92 0 0 1 1.927 1.912 1.92 1.92 0 0 1-1.927 1.912zm9.717 8.727c-3.719 0-6.734-2.991-6.734-6.681s3.015-6.682 6.734-6.682 6.734 2.991 6.734 6.682c0 3.69-3.015 6.681-6.734 6.681z" fill="#231F1F" fill-rule="evenodd"></path></svg>This fossil of the jaw of Koolasuchus cleelandi was found on Rowell&#8217;s Beach near San Remo, Victoria. Picture: Museums Victoria</span> </div>
<p class="capi-html"><b>LEARN MORE ABOUT KOOLASUCHUS CLEELANDI</b></p>
<div class="capi-video capi-print-hide-element video media">
<div vms-embedcode="5348771529001-6268410577001" class="vms vms-no-playlist vms-autoplay-off module"  vms-title="Victorian fossil emblem – Koolasuchus cleelandi" vms-caption="The Koolasuchus cleelandi is a candidate to become Victoria&#039;s fossil emblem in a public vote conducted by Museums Victoria.">
<div class="module-header vms-header">
<h3 class="heading">Victorian fossil emblem – Koolasuchus cleelandi</h3>
</div>
<div class="module-content">
<div class="poster"><img src="" alt=""/></div>
</p></div>
</p></div>
</p></div>
<p class="capi-html">Another candidate is Palorchestes&#8239;azael, an unusual marsupial* that was heavier than a buffalo and lived 10 million years ago until as recently as 40,000 years ago.</p>
<p class="capi-html">Palorchestes&rsquo; teeth and jaws looked like those of a giant kangaroo, but it was more closely related to wombats.</p>
<div class="capi-image capi-print-hide-element image media w768 h1024"> 	<img 		src="https://content.api.news/v3/images/bin/f976ee85603b1c2ac68dfd95dec2e1b7" 		alt="" 		width="768" 		height="1024" 		/> 	<span class="caption"><svg width="29" height="24" viewBox="0 0 29 24" xmlns="http://www.w3.org/2000/svg"><title>media_camera</title><path d="M24.783 5.132h-2.576c-.017-.05-.033-.1-.054-.15L21.02 2.256C20.505 1.016 18.976 0 17.623 0h-6.246C10.024 0 8.495 1.016 7.98 2.257L6.847 4.98c-.02.051-.037.1-.054.15H4.217C1.897 5.132 0 7.016 0 9.317v10.077c0 2.301 1.898 4.184 4.217 4.184h20.566c2.32 0 4.217-1.883 4.217-4.184V9.316c0-2.301-1.898-4.184-4.217-4.184zm-20 7.177a1.92 1.92 0 0 1-1.926-1.912 1.92 1.92 0 0 1 1.926-1.912 1.92 1.92 0 0 1 1.927 1.912 1.92 1.92 0 0 1-1.927 1.912zm9.717 8.727c-3.719 0-6.734-2.991-6.734-6.681s3.015-6.682 6.734-6.682 6.734 2.991 6.734 6.682c0 3.69-3.015 6.681-6.734 6.681z" fill="#231F1F" fill-rule="evenodd"></path></svg>This fossil of Palorchestes azael show its teeth and jaws were like those of a kangaroo even though the marsupial was more closely related to wombats. Picture: Museums Victoria</span> </div>
<p class="capi-html">The best-known fossils of Palorchestes come from limestone caves from Strathdownie in the west of Victoria to Buchan in the east of the state.</p>
<p class="capi-html"><b>LEARN MORE ABOUT PALORCHESTES AZAEL</b></p>
<div class="capi-video capi-print-hide-element video media">
<div vms-embedcode="5348771529001-6268407889001" class="vms vms-no-playlist vms-autoplay-off module"  vms-title="Victorian fossil emblem – Palorchestes azael" vms-caption="The Palorchestes azael is a candidate to become Victoria&#039;s fossil emblem in a public vote conducted by Museums Victoria.">
<div class="module-header vms-header">
<h3 class="heading">Victorian fossil emblem – Palorchestes azael</h3>
</div>
<div class="module-content">
<div class="poster"><img src="" alt=""/></div>
</p></div>
</p></div>
</p></div>
<p class="capi-html">Other fossil emblem candidates include Janjucetus&#8239;hunderi, a small but fierce whale that lived 25 million years ago off the Victorian coast, and Leaellynasaura amicagraphica, a small plant eating dinosaur from the Early Cretaceous period.</p>
<div class="capi-image capi-print-hide-element image media w1280 h720"> 	<img 		src="https://content.api.news/v3/images/bin/35712f338bda14b1e1a839f00a1cead3" 		alt="" 		width="1280" 		height="720" 		/> 	<span class="caption"><svg width="29" height="24" viewBox="0 0 29 24" xmlns="http://www.w3.org/2000/svg"><title>media_camera</title><path d="M24.783 5.132h-2.576c-.017-.05-.033-.1-.054-.15L21.02 2.256C20.505 1.016 18.976 0 17.623 0h-6.246C10.024 0 8.495 1.016 7.98 2.257L6.847 4.98c-.02.051-.037.1-.054.15H4.217C1.897 5.132 0 7.016 0 9.317v10.077c0 2.301 1.898 4.184 4.217 4.184h20.566c2.32 0 4.217-1.883 4.217-4.184V9.316c0-2.301-1.898-4.184-4.217-4.184zm-20 7.177a1.92 1.92 0 0 1-1.926-1.912 1.92 1.92 0 0 1 1.926-1.912 1.92 1.92 0 0 1 1.927 1.912 1.92 1.92 0 0 1-1.927 1.912zm9.717 8.727c-3.719 0-6.734-2.991-6.734-6.681s3.015-6.682 6.734-6.682 6.734 2.991 6.734 6.682c0 3.69-3.015 6.681-6.734 6.681z" fill="#231F1F" fill-rule="evenodd"></path></svg>The fossil of Janjucetus hunderi’s skull. Picture: Museums Victoria</span> </div>
<p class="capi-html"><b>LEARN MORE ABOUT JANJUCETUS HUNDERI</b></p>
<div class="capi-video capi-print-hide-element video media">
<div vms-embedcode="5348771529001-6268406324001" class="vms vms-no-playlist vms-autoplay-off module"  vms-title="Victorian fossil emblem – Janjucetus hunderi" vms-caption="The Janjucetus hunderi is a candidate to become Victoria&#039;s fossil emblem in a public vote conducted by Museums Victoria.">
<div class="module-header vms-header">
<h3 class="heading">Victorian fossil emblem – Janjucetus hunderi</h3>
</div>
<div class="module-content">
<div class="poster"><img src="" alt=""/></div>
</p></div>
</p></div>
</p></div>
<p class="capi-html">Leaellynasaura was found in Dinosaur Cove, near the Great Otway National Park. It was named after the daughter of palaeontologists Tom Rich and Patricia Vickers-Rich and is one of the few dinosaur species to be named after a female.</p>
<div class="capi-image capi-print-hide-element image media w1280 h720"> 	<img 		src="https://content.api.news/v3/images/bin/1ff574272083d6a3e4db268d4f97f2c6" 		alt="" 		width="1280" 		height="720" 		/> 	<span class="caption"><svg width="29" height="24" viewBox="0 0 29 24" xmlns="http://www.w3.org/2000/svg"><title>media_camera</title><path d="M24.783 5.132h-2.576c-.017-.05-.033-.1-.054-.15L21.02 2.256C20.505 1.016 18.976 0 17.623 0h-6.246C10.024 0 8.495 1.016 7.98 2.257L6.847 4.98c-.02.051-.037.1-.054.15H4.217C1.897 5.132 0 7.016 0 9.317v10.077c0 2.301 1.898 4.184 4.217 4.184h20.566c2.32 0 4.217-1.883 4.217-4.184V9.316c0-2.301-1.898-4.184-4.217-4.184zm-20 7.177a1.92 1.92 0 0 1-1.926-1.912 1.92 1.92 0 0 1 1.926-1.912 1.92 1.92 0 0 1 1.927 1.912 1.92 1.92 0 0 1-1.927 1.912zm9.717 8.727c-3.719 0-6.734-2.991-6.734-6.681s3.015-6.682 6.734-6.682 6.734 2.991 6.734 6.682c0 3.69-3.015 6.681-6.734 6.681z" fill="#231F1F" fill-rule="evenodd"></path></svg>The skull fossil of Leaellynasaura amicagraphica was named after the daughter of the palaeontologists who discovered it at Dinosaur Cove. Picture: Museums Victoria</span> </div>
<p class="capi-html">The remaining four fossils are a small 470-million-year-old marine invertebrate* called Isograptus&#8239;victoriae, a 400-million-year-old plant called Baragwanathia, a tiny 130-million-year-old mammal called Bishops whitmorei and a 5-million-year-old huge seabird called Pelagornis.</p>
<p class="capi-html">The chosen fossil will join Victoria&rsquo;s other six official state emblems: the leadbeater&rsquo;s possum (animal emblem), the helmeted honeyeater (bird emblem), the common seadragon (marine animal emblem), the common heath (floral emblem), gold (mineral emblem) and the blue, white, green and pink tartan emblem.</p>
<p class="capi-html"><b>LEARN MORE ABOUT LEAELLYNASAURA AMICAGRAPHICA</b></p>
<div class="capi-video capi-print-hide-element video media">
<div vms-embedcode="5348771529001-6268406103001" class="vms vms-no-playlist vms-autoplay-off module"  vms-title="Victorian fossil emblem – Leaellynasaura amicagraphica" vms-caption="The Leaellynasaura amicagraphica is a candidate to become Victoria&#039;s fossil emblem in a public vote conducted by Museums Victoria.">
<div class="module-header vms-header">
<h3 class="heading">Victorian fossil emblem – Leaellynasaura amicagraphica</h3>
</div>
<div class="module-content">
<div class="poster"><img src="" alt=""/></div>
</p></div>
</p></div>
</p></div>
<p class="capi-html">Western Australia became the first state to adopt a fossil emblem when it proclaimed* the Gogo fish Mcnamaraspis kaprios in 1995.</p>
<p class="capi-html">NSW adopted its Devonian fish Mandageria fairfaxi fossil emblem in 2015 and South Australia adopted the Spriggina floundersi fossil emblem in 2017.</p>
<p class="capi-html">Museums Victoria chief executive and director Lynley Crosswell said: &ldquo;We know from our visitors that people of all ages are intrigued* by fossils. Our experts have selected eight remarkable specimens from among more than 4 million fossils in the state palaeontology collection &ndash; now it&rsquo;s everyone else&rsquo;s turn to choose their favourite to be immortalised* as Victoria&rsquo;s fossil emblem.&rdquo;</p>
<p class="capi-html">After the public vote, the winning fossil will be submitted to the State Government for official approval as the state&rsquo;s fossil emblem.</p>
<p class="capi-html">Victorians have until October 4 to vote for their favourite fossil at museumsvictoria.com.au/melbournemuseum/state-fossil-emblem</p>
<div class="nca-et-embed capi-custom-html" data-type="poll" data-id="1629270562860"><script async type="text/javascript" src="https://multitools.newscdn.com.au/editorialtools/build/static/js/loader.js"></script></div>
<p class="capi-html"><b>GLOSSARY</b></p>
<ul class="capi-html">
<li><b>palaeontologists:</b> scientist who studies fossils</li>
<li><b>Cretaceous:</b> the period of time between about 144 and 65 million years ago</li>
<li><b>amphibian:</b> type of animal that lives both on land and in water</li>
<li><b>marsupial:</b> type of mammal that has a pouch</li>
<li><b>invertebrate:</b> animal with no spine</li>
<li><b>proclaimed:</b> announced officially</li>
<li><b>intrigued:</b> very interested, curious, fascinated</li>
<li><b>immortalised:</b> make something famous or remembered forever</li>
</ul>
<p class="capi-html"><b>EXTRA READING</b></p>
<p class="capi-html"><a href="https://www.kidsnews.com.au/animals/rare-dinosaur-fossil-found-in-australia/news-story/e9bcb4acabf2375d4c957d81a5c76b75" rel="noopener" target="_blank">Rare dinosaur fossil found in Australia</a></p>
<p class="capi-html"><a href="https://www.kidsnews.com.au/animals/researchers-find-a-new-wallabysized-dinosaur-that-grazed-a-longvanished-valley/news-story/008b8bffe884df2f508a6d262723d759" rel="noopener" target="_blank">New wallaby-sized Australian dinosaur found</a></p>
<p class="capi-html"><a href="https://www.kidsnews.com.au/environment/australian-megafauna-died-out-due-to-climate-change/news-story/1d77f06b428133436ba3208ac495e283" rel="noopener" target="_blank">Australian megafauna died out with climate change</a></p>
<p class="capi-html"><b>QUICK QUIZ</b></p>
<ol class="capi-html">
<li>Which three states already have fossil emblems?</li>
<li>Which state has just launched a public vote to choose its fossil emblem?</li>
<li>How many fossil specimens are in the running to be named this state&rsquo;s fossil emblem?</li>
<li>Who chose these fossils for the public vote?</li>
<li>Which state was the first to adopt a fossil emblem and when did it adopt it?</li>
</ol>
<p class="capi-html"><b>LISTEN TO THIS STORY</b></p>
<div class="nca-et-embed capi-custom-html" data-type="podcast" data-id="1629323577218"><script async type="text/javascript" src="https://multitools.newscdn.com.au/editorialtools/build/static/js/loader.js"></script></div>
<p class="capi-html"><b>CLASSROOM ACTIVITIES<br /></b><strong>1. Which fossil will you choose?</strong><br />Read about the fossils that Victorians can vote for. Which one do you think should be the state&rsquo;s fossil emblem? Choose the fossil you think deserves this honour. Write sentences explaining why you chose it.</p>
<p class="capi-html"><strong>Time:</strong> allow 15 minutes to complete this activity<br /><em>Curriculum Links: English, Science</em></p>
<p class="capi-html"><strong>2. Extension</strong><br />Queensland and Tasmania are the only states that will not have a fossil emblem. Write a script for a television or online advertisement. The purpose of your ad is to convince the people and governments of Queensland and Tasmania that it is important to have a fossil emblem.</p>
<p class="capi-html"><strong>Time:</strong> allow 25 minutes to complete this activity<br /><em>Curriculum Links: English, Critical and Creative Thinking, Science</em></p>
<p class="capi-html"><b>VCOP ACTIVITY<br /></b><strong>1. Remember the dinosaurs!</strong><br />Being immortalised in an emblem is a pretty cool feat, especially when the creature hasn&rsquo;t roamed earth for millions of years. So what&rsquo;s the point of it? Why make a fossil an emblem?Write a paragraph explaining why you think a fossil is being made into an emblem, and why each state will have their own one instead of one for the whole of Australia? See if you can use information from the article to further explain your understanding.</p>
<p class="capi-html"><strong>2. Extension</strong><br />Your challenge today is to create an emblem or flag for your house. You may also like to add a moto to go with it. What best represents the people in your household and why? Label your emblem or flag with an explanation of why you created it they way you did.Why not create your emblem or flag on a larger scale to display in your front window or on your front door for others to see as they walk past?</p>

		</article>

		<aside class="rightrail">
							<div id="newscorpau_ads-13" class="widget sidebar-rhc widget_newscorpau_ads">
<div class="ad-container">
	<div class="ad-block ad-mrec"></div>
</div>
</div><div id="newscorpau_static_template-43" class="widget sidebar-rhc widget_newscorpau_static_template template-trending">	<div class="module plmnt-trending">
		<div class="module-header">
			<h3 class="heading">Top stories on Kids News</h3>
		</div>
		<div class="module-content">
			<ul class="trending-news-list">
								<li>
						<div class="link-wrapper">
							<a href="https://kidsnews.com.au/animals/endangered-pandas-have-successful-breeding-season/news-story/8698338e2b9381ac02e870c3674e4737">Giant panda delivers tiny cub</a>
						</div>
					</li>
										<li>
						<div class="link-wrapper">
							<a href="https://kidsnews.com.au/animals/pets-keep-spirits-high-in-pandemic/news-story/4573ddcc7bf70283df8a778d4f9817f7">The power of puppy love</a>
						</div>
					</li>
										<li>
						<div class="link-wrapper">
							<a href="https://kidsnews.com.au/explainers/everything-you-need-to-know-about-the-national-census/news-story/c433114e617ce47f88c58d032344cac9">What is the Census all about?</a>
						</div>
					</li>
										<li>
						<div class="link-wrapper">
							<a href="https://kidsnews.com.au/environment/curbing-food-waste-is-good-for-our-wallets-and-our-world/news-story/ccaa218d147d6669c20b9d0f8e226e09">Dumped food costing Aussies the Earth</a>
						</div>
					</li>
								</ul>
		</div>
	</div>
	</div>					</aside>
	</div>

</div>


	<div id="module-more-in" class="module module-more-in civics">
		<div class="module-header">
			<h2 class="heading">Extra Reading in civics<div id="click-zone"></div><div id="more-in-arrow"></div></h2>
		</div>
		<div class="module-content">
			<ul class="extra-reading-list-wrapper row">
									<li class="sticky-article col-xs-3">
						<a href="https://www.kidsnews.com.au/short-story-competition/annual-short-story-competition-now-open-for-aussie-kids/news-story/9ebca6dea73372b2fcff0580f785abf8" class="thumb-link row">
							<div class="thumb-image col-xs">
																								
	<img src="https://content.api.news/v3/images/bin/57d072ec8d44ca09de10a84e3cfd9ea7?width=316"
		width="1024"
		height="768"
		alt="Archie Isaac, 11, with his mum Jenny Atkinson, at home in Manly Vale, today.
(Story about how kids should use old fashioned pen and paper to do writing as it helps develop their skills and boosts their creativity).

Picture: Justin Lloyd."
		class="thumbnail" />
							</div>
							<h4 class="sticky-article-title col-xs">Why making up stories is good for you</h4>
						</a>
					</li>
										<li class="sticky-article col-xs-3">
						<a href="https://www.kidsnews.com.au/animals/endangered-pandas-have-successful-breeding-season/news-story/8698338e2b9381ac02e870c3674e4737" class="thumb-link row">
							<div class="thumb-image col-xs">
																								
	<img src="https://content.api.news/v3/images/bin/9e888d8e0c2fbdd2875603a316e423f0?width=316"
		width="1024"
		height="768"
		alt="This handout photograph made available by Wildlife Reserves Singapore on August 15, 2021 shows female giant panda Jia Jia hodling her first panda cub, born on August 14, 2021 at an off-exhibit at River Safari in Singapore. (Photo by Handout / WILDLIFE RESERVES SINGAPORE / AFP) / RESTRICTED TO EDITORIAL USE - MANDATORY CREDIT â AFP PHOTO / Wildlife Reserves Singaporeâ - NO MARKETING - NO ADVERTISING CAMPAIGNS - DISTRIBUTED AS A SERVICE TO CLIENTS"
		class="thumbnail" />
							</div>
							<h4 class="sticky-article-title col-xs">Giant panda delivers tiny cub</h4>
						</a>
					</li>
										<li class="sticky-article col-xs-3">
						<a href="https://www.kidsnews.com.au/sport/brisbane-2032-pineapple-mascot-runs-rings-around-competition/news-story/b15283affeb024dc5e86655ca6718956" class="thumb-link row">
							<div class="thumb-image col-xs">
																								
	<img src="https://content.api.news/v3/images/bin/1c434a801a5498284e053c6c3af905af?width=316"
		width="1024"
		height="768"
		alt="Sunshine Coast local and Olympic Champion Clint Robinson at the Big Pineapple. Picture Lachie Millard"
		class="thumbnail" />
							</div>
							<h4 class="sticky-article-title col-xs">The Big Pineapple’s Brisbane Olympics bid</h4>
						</a>
					</li>
										<li class="sticky-article col-xs-3">
						<a href="https://www.kidsnews.com.au/money/online-money-challenge-to-help-kids-manage-their-cash/news-story/7b8e689e390502c448766a399b272ae3" class="thumb-link row">
							<div class="thumb-image col-xs">
																								
	<img src="https://content.api.news/v3/images/bin/f62a7fe7390385093620ee9b2758909c?width=316"
		width="1024"
		height="768"
		alt="Springfield Anglican College Year 11 student Abigail Lowden, Thursday, August 12, 2021 - Picture: Richard Walker"
		class="thumbnail" />
							</div>
							<h4 class="sticky-article-title col-xs">Teen money matters in a cashless world</h4>
						</a>
					</li>
								</ul>
		</div>
		<div class="lined-background"></div>
	</div>


	<footer id="footer">
		<div class="footer-container container">
			<hr>

			<div class="footer-sponsor-bar row between-xs">
				<h4 class="logo col-xs-12 col-sm"><a href="/" title="Kidsnews.com.au">Kids<span>news</span></a></h4>

				<div class="footer-btyb col-xs-12 col-sm">
					<p class="footer-btyb-text">Brought to you by </p>
					<div class="footer-news-logo sponsor-logo">Newscorp Australia</div>
				</div>

				<ul class="sponsors col-xs-12 col-sm">
					<li class="andrell">
						<span class="sponsor-logo">Andrell Education</span>
					</li>
				</ul>
			</div>

			<hr>

			<ul id="menu-main-footer-navigation" class="footer-navigation"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="/news">News</a></li><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="/sport">Sport</a></li><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="/book-club">Book Club</a></li><li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="/education-kits">Education Kits</a></li><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://origin.go.kidsnews.com.au/wp-content/uploads/2018/12/kids-news-teachers-guide.pdf">Everyday Activities</a></li><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="/quiz-word">Quiz Word</a></li><li id="menu-item-55" class="no-border menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="https://kidsnews.myshopify.com/">Shop</a></li><br /><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="/about-us#about-us-video">How to Use</a></li><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="/about-us#kids_news_contact">About Us</a></li><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="/terms-of-use">Terms of Use</a></li><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="/Privacy-policy">Privacy</a></li></ul>
			<hr>

			<div class="footer-auxiliary">
				<p>Nationwide News Pty Ltd Copyright &copy; 2021. All times on this site are AEST (GMT +10)</p>
				<p class="powered_by">Powered by WordPress.com VIP</p>
			</div>
		</div>
	</footer>


	
<img class="tcog-pixel" src="https://i1.wp.com/pixel.tcog.cp1.news.com.au/track/component/resource/networksales/exoduscampaigns/campaigns.json?esi=true&t_product=kidsnews&t_template=s3/networksales-loader/index&td_channel=desktop&td_domain=kidnews.com.au&td_pagetype=story&td_section=civics" style="opacity:0; height:0px; width:0px; position:absolute;" width="0" height="0" />


<script id='analytics-tags-js-extra'>
window[ "analyticsData" ] = {"pn":"kidsnews | civics | video+story | Weird creatures that could be state\u2019s official fossil","net_content_type":"video+story","net_template":"1.0-wpcom+theme_nca_kidnews_com_au_articlepage","responsive_platform":"desktop","net_sec1":"civics","path":"civics\/the-weird-and-wonderful-creatures-that-could-become-victorias-official-fossil\/news-story\/story","net_article_id":"f55b74fdc259b35a591d40481888b604","net_article_byline":"Kamahl Cogdon","net_article_byline_names":["Kamahl Cogdon"],"net_article_headline":"Weird creatures that could be state\u2019s official fossil","net_article_extended_headline":"The weird and wonderful creatures that could become Victoria\u2019s official fossil","net_article_source":"Kids News","net_article_date":"2021-08-19 19:00:00","net_article_updated_time":"2021-08-19 07:59:53","net_platform":"web","pc_conttyperule":"free","adsense_client":"ca-nd-kidsnews_js","adsense_client_intl":"ca-nd-kidsnews-st-intl_js","adsense_channel":"video+story","idaas_site_name":"","net_site_udb":""};
</script>
<script type='text/javascript' src='https://www.kidsnews.com.au/_static/??-eJyNzMEKg0AMBNAfagy1Wuqh9FvCNmyzuNnFRBb/viK0Zy8DMwwPW4VQ1Fkd67xGUUPlZqEslVb4Td4kguy3uJBLUSQzdsNkyOFTjuiyaJfsgufIzE5ASvPmEg7pX0Detd+pV35e7/1jGKdpuKUvKUI/0g=='></script>
<script src='//tags.tiqcdn.com/utag/newsltd/kidsnews/prod/utag.js' id='analytics-lib-js'></script>
<script type='text/javascript' src='https://www.kidsnews.com.au/_static/??-eJydzEEKgzAQRuELOQ6WKHUhniVNhprUTKT/iNeX7Lvq9sH7+DooVDVRY9ukCFjlQqjfw5+kwdMnRbTEHhADxwTjDH5Vs1raHLxRSdpndPw3h6TvXeiXupZlmB5PN86zc/kGyatCKQ=='></script>
<script async defer src='https://resourcesssl.newscdn.com.au/cs/video/vjs/stable/build//player.js' id='newscorpau-video-bottom-js'></script>
<script type='text/javascript' src='https://www.kidsnews.com.au/wp-includes/js/wp-embed.min.js?m=1627943179g'></script>
<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'171234477',post:'21056',tz:'10',srv:'origin.go.kidsnews.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '171234477', '21056' ]);
</script>

</body>



</html>
