<!DOCTYPE html>
<html lang="en">
			
				
		<head>
			<meta charset="UTF-8">

							<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
				<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
			
			<link rel="profile" href="http://gmpg.org/xfn/11">
			<title>Palaeontologists find fossils of giant New Zealand parrot Heracles inexpectatus | KidsNews</title>
<meta name="google-site-verification" content="hu8nSBXAMtX4VrP4XSdRe61o7rmliMvt_Xe_QntaxIY" />
<link rel='dns-prefetch' href='//www.kidsnews.com.au' />
<link rel='dns-prefetch' href='//tags.tiqcdn.com' />
<link rel='dns-prefetch' href='//resourcesssl.newscdn.com.au' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="KidsNews &raquo; Feed" href="https://www.kidsnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="KidsNews &raquo; Comments Feed" href="https://www.kidsnews.com.au/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='wpcom-smileys-css'  href='https://www.kidsnews.com.au/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css?m=1459241938h&#038;ver=20160106' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css'  href='https://www.kidsnews.com.au/wp-content/mu-plugins/likes/jetpack-likes.css?m=1543866895h&#038;ver=wpcom' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-includes/css/dist/block-library/style.min.css?m=1557241730h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-core-compat-playlist-styles-css'  href='https://www.kidsnews.com.au/wp-content/mu-plugins/core-compat/wp-mediaelement.css?m=1397224855h&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mp6hacks-css'  href='https://www.kidsnews.com.au/wp-content/mu-plugins/mp6-compat/mp6-hacks.css?m=1430366247h&#038;ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-bbpress2-staff-css-css'  href='https://www.kidsnews.com.au/wp-content/mu-plugins/wpcom-bbpress-premium-themes.css?m=1432920480h&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='newscorpau-nca-desktop-base-css'  href='//www.kidsnews.com.au/wp-content/themes/vip/newscorpau-nca-kidsnews/assets/dist/css/views/shared.css?m=1560905293h' type='text/css' media='all' />
<link rel='stylesheet' id='newscorpau-nca-video-network-css'  href='https://resourcesssl.newscdn.com.au/cs/video/vjs/stable/build/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.kidsnews.com.au/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-16-1' href='https://s1.wp.com/i/noticons/noticons.css?m=1436783281h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='geo-location-flair-css'  href='https://www.kidsnews.com.au/wp-content/mu-plugins/geo-location/geo-location-flair.css?m=1399331276h&#038;ver=20140505' type='text/css' media='all' />
<link rel='stylesheet' id='reblogging-css'  href='https://www.kidsnews.com.au/wp-content/mu-plugins/reblogging/css/reblogging.css?m=1459448714h&#038;ver=20131218' type='text/css' media='all' />
<link rel='stylesheet' id='h4-global-css'  href='https://www.kidsnews.com.au/wp-content/themes/h4/global.css?m=1420737423h&#038;ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<script type='text/javascript' src='//www.kidsnews.com.au/wp-content/themes/vip/newscorpau-nca-kidsnews/assets/dist/js/top-concat-min.js?m=1551309469h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kidsnewsatnewscorpau.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/palAGm-35Q' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwww.kidsnews.com.au%2Fanimals%2Fpalaeontologists-have-studied-fossils-found-in-an-extinct-nz-lake-and-discovered-a-giant-parrot-species%2Fnews-story%2F19241242b98552142b0b273767cd31fc&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwww.kidsnews.com.au%2Fanimals%2Fpalaeontologists-have-studied-fossils-found-in-an-extinct-nz-lake-and-discovered-a-giant-parrot-species%2Fnews-story%2F19241242b98552142b0b273767cd31fc&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Giant parrot nicknamed &quot;Squawkzilla&quot; found" />
<meta property="og:url" content="https://www.kidsnews.com.au/animals/palaeontologists-have-studied-fossils-found-in-an-extinct-nz-lake-and-discovered-a-giant-parrot-species/news-story/19241242b98552142b0b273767cd31fc" />
<meta property="og:description" content="Giant parrot nicknamed &#8220;Squawkzilla&#8221; found" />
<meta property="article:published_time" content="2019-08-07T08:45:00+00:00" />
<meta property="article:modified_time" content="2019-08-07T05:25:10+00:00" />
<meta property="og:site_name" content="KidsNews" />
<meta property="og:image" content="https://content.api.news/v3/images/bin/7d8d22fa3e7d5ab4ce0f635a6eda6a84" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Giant parrot nicknamed &#8220;Squawkzilla&#8221; found" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:image:src" content="https://content.api.news/v3/images/bin/7d8d22fa3e7d5ab4ce0f635a6eda6a84" />
<meta name="twitter:image" content="https://content.api.news/v3/images/bin/7d8d22fa3e7d5ab4ce0f635a6eda6a84" />

<!-- End Jetpack Open Graph Tags -->
<meta name="application-name" content="KidsNews" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A ready-to go literacy resource for teachers using current daily news stories for students in the classroom." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://www.kidsnews.com.au/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><link rel="search" type="application/opensearchdescription+xml" href="https://www.kidsnews.com.au/open_search.xml" title="Open Search" /><link rel="canonical" href="https://www.kidsnews.com.au/animals/palaeontologists-have-studied-fossils-found-in-an-extinct-nz-lake-and-discovered-a-giant-parrot-species/news-story/19241242b98552142b0b273767cd31fc" />
<!--
## CUSTOMIZE CONTEXTUAL SETTINGS
context="name=animals/19241242b98552142b0b273767cd31fc"
post_id=(not found)
contextual_values=[]
-->
<style type="text/css">.vms .rp-share {display:none !important}</style>												
							<!-- all.esi prod 2019-05-30T04:46:11.749Z 5119cd24bb0c451bc017d8fff54481ecc88d4b6c --> <!--    url empty ?: 0   --> <!--    ID:  19241242b98552142b0b273767cd31fc --> <!--    ID_Type:  CAPIID --> <!--    Is mobile: false --><!-- 2018-03-28T02:39:59.047Z fb8a924b1ea7aa468da673a663c420e3cb3d2368
 -->
<script type="text/javascript" src="//tags.news.com.au/prod/adblock/adblock.js"></script>
<script type="text/javascript">
    !function(){function e(e){var t=window.googletag&&"object"==typeof window.googletag&&window.googletag.apiReady&&"boolean"==typeof window.googletag.apiReady?!0:!1;e(t)}function t(e){var t=!1,n=setInterval(function(){window.googletag&&window.googletag.apiReady&&window.googletag.cmd&&(clearInterval(n),window.googletag.cmd.push(function(){window.googletag.pubads().addEventListener("slotRenderEnded",function(n){t||(t=!0,e(!0))})}))},500);setTimeout(function(){clearInterval(n)},18e4)}function n(e){var t=window.utag_data&&window.utag_data.no_adblocker&&"boolean"==typeof window.utag_data.no_adblocker?!0:!1;e(t)}function o(e){window.metrics=window.metrics||{},window.metrics.defaultsReady=window.metrics.defaultsReady||[],window.metrics.defaultsReady.push(function(){e(!0)})}function a(e){e(!0)}function i(e,t,n,o,a,i){setTimeout(function(){var t=setTimeout(function(){i.result||n(a)},o);e(function(e){clearTimeout(t),e&&(i.result=!0),n(e)})},t)}function c(e,t){for(var n=e.length,o=function(e){return function(o){e(o),n--,0===n&&t()}},a=0;a<e.length;a++){var c=e[a];if(c.result=!1,i(c.func,c.wait,o(c.callback),c.timeout,c.def,c),c.retries)for(var u=0;u<c.retries.length;u++)i(c.func,c.wait+c.retries[u],o(c.callback),c.timeout,c.def,c)}}function u(e,t){var n,o;if(o=escape(t)+"; path=/",t===!1)n=new Date(0),o+="; expires="+n.toUTCString();else{var a=6048e5;n=new Date((new Date).getTime()+a),o+="; expires="+n.toUTCString()}document.cookie=e+"="+o}function d(e){var t=new RegExp("(?:^"+e+"|; *"+e+")=(.*?)(?:;|$)","g"),n=t.exec(document.cookie);return null===n?null:n[1]}window.utag_data=window.utag_data||{};var r=[],w=[0,0,0,0,0],l=function(){var e=w.join("");window.utag_data.cbd=e,parseInt(e,10)>0?u("cbd",e):u("cbd",!1),window.location.href.indexOf("debug=1")>=0&&console.log("cbd: ",e)},f=function(e){return function(t){w[e]=t?0:1,l()}};r.push({func:e,callback:f(0),wait:8e3,timeout:1e3,def:!1,retries:[3e4,6e4]}),r.push({func:t,callback:f(1),wait:0,timeout:11e3,def:!1}),r.push({func:n,callback:f(2),wait:0,timeout:3e3,def:!1}),r.push({func:o,callback:f(3),wait:1e4,timeout:1e3,def:!1}),r.push({func:a,callback:f(4),wait:0,timeout:0,def:!1});try{var g=d("cbd");g&&(window.utag_data.prev_cbd=g,window.utag_data.cbd=g),c(r,function(){})}catch(s){window.location.href.indexOf("debug=1")>=0&&console.error(s)}}();
</script>

    
        
    
    
        
    
    
        <!-- adobe pixel not fired -->
    
        
    
        
        
                
                
                
            
    
<script type="text/javascript">
    window.utag_data = window.utag_data || {};
    window.utag_data.newskey = "32627cdf3b12701da49d63775fc87d55";
    (function(){
        var qs = location.search;
        var pn = location.pathname;
        qs=qs.replace(/\?nk=[^&]*&/,'?');
        qs=qs.replace(/&nk=[^&]*&/g,'&');
        qs=qs.replace(/&nk=.*$/,'');
        qs=qs.replace(/\?nk=.*$/,'');
        if (qs != location.search || pn != location.pathname) {
            // Modern browsers, don't refresh, just get rid of the affecting parameters
            if (window.history && history.replaceState) {
                history.replaceState({}, '', location.href.replace(location.pathname, pn).replace(location.search, qs));
            }
        }
    })();
</script><script type="text/javascript">
    window.utag_data = window.utag_data || {};
    window.utag_data.backend_mobile_detect = false;
    window.utag_data.backend_geo_country = "us";
    window.utag_data.backend_geo_region = "va";
    window.utag_data.backend_geo_city = "ashburn";
    window.utag_data.backend_geo_lat = "39.0438";
    window.utag_data.backend_geo_long = "-77.4879";
    window.utag_data.backend_geo_tmz = "est";
    window.utag_data.backend_geo_network = "aws";
    window.utag_data.gdpr_user = false;
</script><script type="text/javascript">
                    
                    
                        utag_data.md_targeting = {"channels": [], "storyid": "19241242b98552142b0b273767cd31fc"}
                        
                </script><script>bruce_rtget={"sno":1,"snol":"e,f,g,h,a,b,c","tmstamp":"2019-08-07T19:52:38.429Z"};</script><script type="text/javascript">
                // kidsnews.com.au
                /* trending.esi prod 2018-06-14T06:35:23.781Z b089fce7403c59c6cdda0f3a0b6c9edf90060b4f */ (function() { var checkTrending = function() { var sections = [], tts = 'n'; for (var i=0; i<sections.length; i++) {/* Note: window.ndm is now deprecated */if (window.utag_data) { if(window.utag_data.net_sec1 && window.utag_data.net_sec1==sections[i]){ tts="y"; } else if(window.utag_data.net_sec2 && window.utag_data.net_sec2==sections[i]){ tts="y"; } else if(window.utag_data.net_sec3 && window.utag_data.net_sec3==sections[i]){ tts="y"; } else if(window.utag_data.net_sec4 && window.utag_data.net_sec4==sections[i]){ tts="y"; } } else { tts="err"; } } window.ads_extra=window.ads_extra || {}; window.ads_extra.tts=tts;/* Trending */window.ads_extra.ttm='n';/* Trending in top10 */ }; window.ads_api = window.ads_api || {}; window.ads_api.ready = window.ads_api.ready || []; window.ads_api.ready.push(checkTrending); })();
                </script> <!-- end of all.esi -->
						
													<link rel="apple-touch-icon" sizes="180x180" href="//www.kidsnews.com.au/wp-content/themes/vip/newscorpau-nca-kidsnews/assets/dist/img/favicon/apple-icon-180x180.png">
			<link rel="icon" type="image/png" sizes="192x192"  href="//www.kidsnews.com.au/wp-content/themes/vip/newscorpau-nca-kidsnews/assets/dist/img/favicon/android-icon-192x192.png">
			<link rel="icon" type="image/png" sizes="32x32" href="//www.kidsnews.com.au/wp-content/themes/vip/newscorpau-nca-kidsnews/assets/dist/img/favicon/favicon-32x32.png">
			<link rel="icon" type="image/png" sizes="96x96" href="//www.kidsnews.com.au/wp-content/themes/vip/newscorpau-nca-kidsnews/assets/dist/img/favicon/favicon-96x96.png">
			<link rel="icon" type="image/png" sizes="16x16" href="//www.kidsnews.com.au/wp-content/themes/vip/newscorpau-nca-kidsnews/assets/dist/img/favicon/favicon-16x16.png">
			<meta name="msapplication-TileColor" content="#ffffff">
			<meta name="msapplication-TileImage" content="//www.kidsnews.com.au/wp-content/themes/vip/newscorpau-nca-kidsnews/assets/dist/img/favicon/ms-icon-144x144.png">
			<meta name="theme-color" content="#ffffff">
			<meta name="google-site-verification" content="hu8nSBXAMtX4VrP4XSdRe61o7rmliMvt_Xe_QntaxIY" />
		</head>
				<body class="post-template-default single single-post postid-11894 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
			<div class="btyb">
					<p>Brought to you by <span>Newscorp Australia</span></p>
			</div>
			<div id="page">
				
<header class="header">
	<div class="header-ads-container">
		
<div class="ad-container">
			<div class="ad-block ad-leader"></div>
	</div>
	</div>

	
	<div class="logo">
		<a href="/">
			<svg xmlns="http://www.w3.org/2000/svg" width="360" height="72" viewBox="0 0 360 72">
  <g fill="none" fill-rule="evenodd" transform="translate(8 -11)">
    <g fill-rule="nonzero" transform="translate(0 19)">
      <path fill="#0A2A63" d="M3.75704718 15.2C4.61011371 15.2 4.876697 15.0436305 5.62313021 14.5745222 6.10298014 14.2617832 6.63614672 13.9490443 7.38257993 13.5841822 8.55554641 11.8641182 10.3683128 10.4046699 12.7675624 9.62282257 20.7117445 7.06878805 25.9900936 12.8023349 27.3763267 14.522399 28.7625599 12.8023349 34.040909 7.06878805 41.9850911 9.62282257 44.1177574 10.3004236 45.8238905 11.5513793 46.996857 13.0629507 48.4364067 13.5841822 49.2894733 14.1054138 49.9292731 14.522399 50.6223897 14.9393842 50.888973 15.1478768 51.5820896 15.1478768 49.8759565 9.41432996 46.676957 3.68078307 45.0241406.866132777 44.7575573.449147549 44.331024.136408628 43.8511741.0321623207 43.3713242-.0720839864 42.8381576.0842854742 42.464941.397024395 41.4519245 1.1788717 39.9057414 2.27345792 37.8263917 3.21167469 32.6546759 5.60933975 21.724761 5.14023137 17.0862117 3.21167469 14.8469121 2.27345792 13.3540456 1.28311801 12.3943458.501270703 12.0211292.188531781 11.4879626.0321623207 10.954796.136408628 10.4216294.240654935 9.99509618.501270703 9.72851289.970379084 8.02237983 3.83715253 4.876697 9.51857626 3.2238806 15.1478768 3.33051391 15.2 3.54378055 15.2 3.75704718 15.2zM52.8541268 22.608642C52.693209 24.0419753 52.3713734 26.0061728 51.6740629 28.0234568 49.7966885 33.3320988 46.2028576 36.2518519 41.2680451 36.4641975 40.8925702 36.4641975 40.5707346 36.4641975 40.248899 36.4641975 34.7240545 36.4641975 31.8811733 34.6061728 30.218356 32.2703704 28.6628173 32.854321 27.8582283 33.862963 27.3218356 34.6061728 26.8390822 33.9691358 25.7126576 32.854321 24.5325937 32.3765432 22.8697764 34.6061728 19.9196167 36.4641975 14.6093293 36.4641975 14.2874937 36.4641975 13.9120188 36.4641975 13.5901832 36.4641975 8.65537064 36.2518519 5.06153974 33.3320988 3.18416539 28.0234568 2.32593711 25.5814815 2.05774078 23.1925926 1.95046224 21.7592593 1.73590518 21.7061728 1.52134811 21.6530864 1.30679104 21.6 1.09223397 22.8740741.931316169 24.1481481.877676902 25.3691358.287644964 35.508642 3.07688685 50.0012346 19.1150277 55.4691358L22.0651874 53.7703704C23.781644 55.0975309 25.0689864 55.5222222 27 56 28.9310136 55.5222222 30.218356 55.0975309 31.9348126 53.7703704L34.8849723 55.4691358C50.9231131 50.054321 53.712355 35.508642 53.1223231 25.3691358 53.1223231 24.5197531 53.0150446 23.5641975 52.8541268 22.608642zM28.9310136 38.6407407C29.0919314 38.4283951 29.413767 38.3753086 29.6283241 38.5345679 29.7356026 38.5876543 31.6666162 39.9679012 33.3294335 38.5345679 33.5439906 38.3753086 33.8658262 38.3753086 34.026744 38.5876543 34.1876618 38.8 34.1876618 39.1185185 33.9731047 39.2777778 33.222155 39.9148148 32.417566 40.1271605 31.6666162 40.1271605 30.5938309 40.1271605 29.6283241 39.6493827 29.0382922 39.2777778 28.8237351 39.1716049 28.7700958 38.8530864 28.9310136 38.6407407zM27 42.2506173C27.6436712 42.2506173 28.2337031 42.0382716 28.7164565 41.6135802 28.9310136 41.454321 29.2528492 41.454321 29.413767 41.6666667 29.5746848 41.8790123 29.5746848 42.1975309 29.3601278 42.3567901 28.6628173 42.9407407 27.9118675 43.2592593 27.0536393 43.2592593 27.0536393 43.2592593 27 43.2592593 27 43.2592593 27 43.2592593 26.9463607 43.2592593 26.9463607 43.2592593 26.0881325 43.2592593 25.2835435 42.9407407 24.6398722 42.3567901 24.4253152 42.1975309 24.4253152 41.8790123 24.586233 41.6666667 24.7471508 41.454321 25.0689864 41.454321 25.2835435 41.6135802 25.7662969 42.0382716 26.3563288 42.2506173 27 42.2506173zM19.973256 38.6407407C20.1341738 38.4283951 20.4560094 38.4283951 20.6705665 38.5876543 22.3333838 40.0209877 24.2643974 38.6407407 24.3716759 38.5876543 24.586233 38.4283951 24.9080686 38.4814815 25.0689864 38.6938272 25.2299042 38.9061728 25.1762649 39.2246914 24.9617078 39.3839506 24.4253152 39.7555556 23.4598084 40.2333333 22.3333838 40.2333333 21.582434 40.2333333 20.7242057 40.0209877 20.0268953 39.3839506 19.8123382 39.1185185 19.7586989 38.8 19.973256 38.6407407zM13.2147083 39.1185185C13.0001513 38.9592593 13.0001513 38.6407407 13.1610691 38.4283951 13.3219869 38.2160494 13.6438225 38.2160494 13.8583796 38.3753086 15.5211968 39.808642 17.4522104 38.4283951 17.559489 38.3753086 17.7740461 38.2160494 18.0958817 38.2691358 18.2567995 38.4814815 18.4177173 38.6938272 18.364078 39.0123457 18.1495209 39.1716049 17.6131283 39.5432099 16.6476214 40.0209877 15.5211968 40.0209877 14.7702471 40.0209877 13.9656581 39.7555556 13.2147083 39.1185185zM19.0613885 43.1C19.0077492 43.1 19.0077492 43.1 18.9541099 43.1 18.0958817 43.1 17.2912926 42.7814815 16.6476214 42.1975309 16.4330644 42.0382716 16.4330644 41.7197531 16.5939822 41.5074074 16.7549 41.2950617 17.0767356 41.2950617 17.2912926 41.454321 17.7740461 41.8790123 18.364078 42.091358 19.0077492 42.091358 19.6514204 42.091358 20.2414523 41.8790123 20.7242057 41.454321 20.9387628 41.2950617 21.2605984 41.2950617 21.4215162 41.5074074 21.582434 41.7197531 21.582434 42.0382716 21.367877 42.1975309 20.6705665 42.8345679 19.9196167 43.1 19.0613885 43.1zM22.7624979 46.8160494C21.9042696 46.8160494 21.0996806 46.4975309 20.4560094 45.9135802 20.2414523 45.754321 20.2414523 45.4358025 20.4023701 45.2234568 20.5632879 45.0111111 20.8851235 45.0111111 21.0996806 45.1703704 21.582434 45.5950617 22.172466 45.8074074 22.8161372 45.8074074 23.4598084 45.8074074 24.0498403 45.5950617 24.5325937 45.1703704 24.7471508 45.0111111 25.0689864 45.0111111 25.2299042 45.2234568 25.390822 45.4358025 25.390822 45.754321 25.1762649 45.9135802 24.4789544 46.4975309 23.7280047 46.8160494 22.8697764 46.8160494 22.8161372 46.8160494 22.7624979 46.8160494 22.7624979 46.8160494zM29.5210456 50.0012346C28.8237351 50.5851852 28.0191461 50.9037037 27.1609178 50.9037037 27.1609178 50.9037037 27.1072785 50.9037037 27.1072785 50.9037037 27.1072785 50.9037037 27.0536393 50.9037037 27.0536393 50.9037037 27 50.9037037 27 50.9037037 27 50.9037037 27 50.9037037 26.9463607 50.9037037 26.9463607 50.9037037 26.0344932 50.9037037 25.2835435 50.6382716 24.586233 50.0012346 24.3716759 49.8419753 24.3716759 49.5234568 24.5325937 49.3111111 24.6935115 49.0987654 25.0153471 49.0987654 25.2299042 49.2580247 25.7126576 49.682716 26.3026895 49.8950617 26.9463607 49.8950617 27 49.8950617 27 49.8950617 27.0536393 49.8950617L27.0536393 49.8950617C27.1072785 49.8950617 27.1072785 49.8950617 27.1609178 49.8950617 27.804589 49.8950617 28.3946209 49.682716 28.8773743 49.2580247 29.0919314 49.0987654 29.413767 49.0987654 29.5746848 49.3111111 29.7356026 49.5234568 29.6819634 49.8419753 29.5210456 50.0012346zM33.5439906 45.9135802C32.8466801 46.4975309 32.0957304 46.8160494 31.2375021 46.8160494 31.1838628 46.8160494 31.1838628 46.8160494 31.1302236 46.8160494 30.2719953 46.8160494 29.5210456 46.4975309 28.8237351 45.9135802 28.609178 45.754321 28.609178 45.4358025 28.7700958 45.2234568 28.9310136 45.0111111 29.2528492 45.0111111 29.4674063 45.1703704 29.9501597 45.5950617 30.5401916 45.8074074 31.1838628 45.8074074 31.827534 45.8074074 32.417566 45.5950617 32.9003194 45.1703704 33.1148765 45.0111111 33.4367121 45.0111111 33.5976299 45.2234568 33.8121869 45.4358025 33.7585477 45.754321 33.5439906 45.9135802zM37.4060178 42.2506173C36.7087074 42.8345679 35.9577576 43.1530864 35.0995293 43.1530864 35.0458901 43.1530864 35.0458901 43.1530864 34.9922508 43.1530864 34.1340225 43.1530864 33.3830728 42.8345679 32.6857623 42.2506173 32.4712052 42.091358 32.4712052 41.7728395 32.632123 41.5604938 32.7930409 41.3481481 33.1148765 41.3481481 33.3294335 41.5074074 33.8121869 41.9320988 34.4022189 42.1444444 35.0458901 42.1444444 35.6895613 42.1444444 36.2795932 41.9320988 36.7623466 41.5074074 36.9769037 41.3481481 37.2987393 41.3481481 37.4596571 41.5604938 37.6205749 41.7728395 37.5669356 42.0382716 37.4060178 42.2506173zM40.7852917 39.1185185C40.0343419 39.7555556 39.2297529 39.9679012 38.4788032 39.9679012 37.4060178 39.9679012 36.440511 39.4901235 35.8504791 39.1185185 35.635922 38.9592593 35.5822827 38.6407407 35.7432005 38.4283951 35.9041183 38.2160494 36.2259539 38.162963 36.440511 38.3222222 36.5477896 38.3753086 38.4788032 39.7555556 40.1416204 38.3222222 40.3561775 38.162963 40.6780131 38.162963 40.8389309 38.3753086 40.9998487 38.6407407 40.9998487 38.9592593 40.7852917 39.1185185z"/>
      <path fill="#0497D1" d="M51.2072484,16.8815229 C48.4144968,16.8815229 48.8978577,15.1182822 43.5808883,13.9060543 C35.793408,12.3081175 29.7782508,17.4876368 29.7782508,17.4876368 C28.8652358,17.0468267 27.6299803,16.9366241 27.0392059,16.8815229 C26.4484316,16.9366241 25.2131761,17.0468267 24.3001611,17.4876368 C24.3001611,17.4876368 18.2850039,12.3081175 10.4975235,13.9060543 C5.18055417,15.1182822 5.61020826,16.8815229 2.87116345,16.8815229 C0.454359199,16.8815229 -0.136415173,17.8733457 0.0247051101,18.9202698 C0.185825393,19.9671939 2.22668231,19.9671939 2.97857697,20.0773965 C2.97857697,20.0773965 2.76374993,34.6792328 13.2902751,35.1751442 C23.8168003,35.6710557 24.5686949,28.6180932 25.1594693,25.4773209 C25.1594693,25.4773209 25.4817099,21.4549282 25.4280031,20.0222952 C25.4280031,20.0222952 26.126191,19.5814851 27.1466195,19.5814851 C28.1670479,19.5814851 28.8652358,20.0222952 28.8652358,20.0222952 C28.7578223,21.5100295 29.1337696,25.4773209 29.1337696,25.4773209 C29.724544,28.6180932 30.4764386,35.6159544 41.0029638,35.1751442 C51.529489,34.6792328 51.3146619,20.0773965 51.3146619,20.0773965 C52.0665566,19.9671939 53.8388797,19.9671939 54,18.9202698 C54,17.8733457 53.6240527,16.8815229 51.2072484,16.8815229 Z M19.1980188,31.1527516 C14.6866509,33.7976125 8.61778688,33.3568024 6.73805025,27.956878 C4.85831361,22.5569536 5.01943389,19.2508774 8.02701251,17.6529406 C10.39011,16.3856114 17.0497484,15.2284848 21.9370636,18.8651686 C22.313011,19.1406749 22.527838,19.5814851 22.5815448,20.0773965 C22.742665,22.2814472 22.9574921,28.9487008 19.1980188,31.1527516 Z M47.3403616,28.0119792 C45.460625,33.4119036 39.391761,33.8527138 34.8803931,31.2078529 C31.1209198,29.0038021 31.3357468,22.3365485 31.4968671,20.0773965 C31.5505739,19.5814851 31.7654009,19.1957762 32.1413482,18.8651686 C37.0286635,15.2284848 43.6883019,16.4407127 46.0513994,17.6529406 C49.058978,19.2508774 49.2200983,22.6120549 47.3403616,28.0119792 Z"/>
      <ellipse cx="15.716" cy="25.6" fill="#000" rx="3.627" ry="4"/>
      <ellipse cx="38.284" cy="25.6" fill="#000" rx="3.627" ry="4"/>
    </g>
    <text font-family="BurbankBigCondensed-Black, Burbank Big Condensed" font-size="78" font-style="condensed" font-weight="700" letter-spacing=".551">
      <tspan x="62" y="75" fill="#0A2A63">KIDS</tspan> <tspan x="190.25" y="75" fill="#9D0372" letter-spacing=".558">NEWS</tspan>
    </text>
  </g>
</svg>
		</a>
	</div>

	<nav class="fixed-nav-container row">
		<ul id="menu-main-header-navigation" class="col-xs"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="/news">News</a></li><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="/sport">Sport</a></li><li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34"><a>Key Topics</a><ul class="sub-menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/science">Science</a></li><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/history">History</a></li><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="/space">Space</a></li><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="/weather">Weather</a></li><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="/animals">Animals</a></li><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="/health">Health</a></li><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="/geography">Geography</a></li><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="/civics">Civics</a></li><li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="/humanities">Humanities</a></li><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="/technology">Technology</a></li><li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="/environment">Environment</a></li><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/money">Money</a></li><li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="/explainers">Explainers</a></li><li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="/just-for-fun">Just for Fun</a></li><li id="menu-item-8913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8913"><a href="/mathematics">Mathematics</a></li><li id="menu-item-8911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8911"><a href="/safe-kids">Safe Kids</a></li><li id="menu-item-8910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8910"><a href="/Arts">Arts</a></li><li id="menu-item-8912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8912"><a href="/Education-kits">Education Kits</a></li></ul></li></ul>		<ul class="reading-levels col-xs">
			<li>Reading Levels</li>
			<li><a href="/green" class="color-green">Green</a></li>
			<li><a href="/orange" class="color-orange">Orange</a></li>
			<li><a href="/red" class="color-red">Red</a></li>
		</ul>
		<div class="search col-xs">
			
<div class="search-form-wrapper">
	<form class="search-form" action="/">
		<fieldset>
						<input type="text" class="search-term" name="s" placeholder="Search" autocomplete="off" value="" autocomplete="off">
			<button type="button" class="clear"></button>
			<input type="submit" class="search-icon">
		</fieldset>
	</form>

	<hr />
</div>
		</div>
	</nav>
</header>




<div id="single">
	<div id="info">
				<h1 class="headline">Palaeontologists have studied fossils found in an extinct NZ lake and discovered a giant parrot species</h1>

		<p class="intro"></p>

		<div class="meta">
							<span class="author">
					Dixie Sulda and AAP, 				</span>
			
							<span class="datestamp">August 7, 2019 <span class="time">6:45PM</span></span>
			
							<span class="publisher">
				The Advertiser				</span>
			
			<span class="print">
				<a href="javascript:window.print()">
					<p>Print Article</p>
					<div><svg xmlns="http://www.w3.org/2000/svg" width="21" height="21" viewBox="0 0 21 21"><g fill="#FFF" fill-rule="nonzero"><path d="M17.735 4.304h-.568v-1.2C17.167 1.392 15.702 0 13.902 0H7.047c-1.8 0-3.265 1.393-3.265 3.103v1.201h-.517C1.465 4.304 0 5.697 0 7.408v5.005c0 1.71 1.465 3.103 3.265 3.103h.513v3.935c0 .853.732 1.549 1.63 1.549h10.124c.898 0 1.63-.696 1.63-1.55v-3.934h.573c1.8 0 3.265-1.393 3.265-3.103V7.408c0-1.71-1.465-3.104-3.265-3.104zm-12.72-1.2c0-1.063.91-1.929 2.028-1.929h6.85c1.117 0 2.029.866 2.029 1.928v1.201H5.014v-1.2zm10.911 16.355a.387.387 0 0 1-.394.375H5.408a.387.387 0 0 1-.394-.375v-6.49h10.912v6.49zm3.838-7.042c0 1.062-.912 1.928-2.029 1.928h-.568V12.97h.815c.344 0 .619-.261.619-.588 0-.326-.275-.587-.619-.587H2.872c-.344 0-.62.261-.62.587 0 .327.276.588.62.588h.91v1.375h-.517c-1.117 0-2.029-.866-2.029-1.928V7.412c0-1.062.912-1.928 2.029-1.928h14.47c1.117 0 2.029.866 2.029 1.928v5.005z"/><path d="M6.61 15h7.78c.339 0 .61-.222.61-.5s-.271-.5-.61-.5H6.61c-.339 0-.61.222-.61.5s.276.5.61.5zM14.394 17H6.61c-.34 0-.611.222-.611.5s.271.5.61.5h7.78c.339 0 .61-.222.61-.5s-.271-.5-.606-.5zM16.504 6h-1.008a.496.496 0 0 0-.496.5c0 .278.22.5.496.5h1.008A.496.496 0 0 0 17 6.5c0-.278-.22-.5-.496-.5z"/></g></svg></div>
				</a>
			</span>
		</div>
		<div class="image">
						<img src="https://content.api.news/v3/images/bin/b8a30a20dc4e8a5271c4d74930c4b46b?width=1280" alt="A drawing of the giant parrot next to a small New Zealand wren bird. Picture: Dr Brian Choo, Flinders University" class="hero">
			<span class="caption"><svg width="29" height="24" viewBox="0 0 29 24" xmlns="http://www.w3.org/2000/svg"><title>media_camera</title><path d="M24.783 5.132h-2.576c-.017-.05-.033-.1-.054-.15L21.02 2.256C20.505 1.016 18.976 0 17.623 0h-6.246C10.024 0 8.495 1.016 7.98 2.257L6.847 4.98c-.02.051-.037.1-.054.15H4.217C1.897 5.132 0 7.016 0 9.317v10.077c0 2.301 1.898 4.184 4.217 4.184h20.566c2.32 0 4.217-1.883 4.217-4.184V9.316c0-2.301-1.898-4.184-4.217-4.184zm-20 7.177a1.92 1.92 0 0 1-1.926-1.912 1.92 1.92 0 0 1 1.926-1.912 1.92 1.92 0 0 1 1.927 1.912 1.92 1.92 0 0 1-1.927 1.912zm9.717 8.727c-3.719 0-6.734-2.991-6.734-6.681s3.015-6.682 6.734-6.682 6.734 2.991 6.734 6.682c0 3.69-3.015 6.681-6.734 6.681z" fill="#231F1F" fill-rule="evenodd"></path></svg>A drawing of the giant parrot next to a small New Zealand wren bird. Picture: Dr Brian Choo, Flinders University</span>
					</div>
	</div>

	<div id="story">
		<article>
			<div class="meta row">
								<div class="single-story-heading-banner-wrapper col-xs">
						<div class="module-header heading-banner">
		<div class="heading-banner-content-wrapper">
			<hr class="heading-banner-line" />

			<div class="heading-banner-heading-wrapper">
				<h2 class="heading-banner-heading">
											<span>animals</span>
									</h2>
			</div>
		</div>

			</div>
					</div>
								<div class="reading-level col-xs"><span>Reading level: <span class="color-green">green</span></span></div>
			</div>

			<p class="capi-html">Australian palaeontologists have discovered a toddler-sized parrot so tall it could poke an adult in the belly button.</p>
<p class="capi-html">The 1m tall, 7kg parrot has been nicknamed &ldquo;Squawkzilla&rdquo;.</p>
<p class="capi-html">It would have loomed large over the landscape around 19 million years ago on what is now New Zealand. It may have become extinct 13 million years ago.</p>
<p class="capi-html">It was at least twice as big as the kakapo, the largest parrot alive today, also from New Zealand.</p>
<p class="capi-html">Palaeontologists* found the fossilised leg bones on a trek about 10 years ago at St Bathans, Otago, on the South Island of New Zealand. St Bathans is a former mining town that is on top of an extinct lake. The lake preserved many, many fossilised plant and animal remains from the early Miocene* epoch*.</p>
<p class="capi-html">Finding the big bird&rsquo;s fossilised leg bones was pretty exciting at the time, but palaeontologists couldn&rsquo;t really know what it was they&rsquo;d found.</p>
<p class="capi-html">The bones sat on a shelf with other fossils for years and many people assumed they belonged to eagles.</p>
<div class="capi-image capi-print-hide-element image media w1280 h720"> 	<img 		src="https://content.api.news/v3/images/bin/d0f4381cb6bb31e52a3724a63f34e07f" 		alt="Largest Parrot Fossil in the World" 		width="1280" 		height="720" 		/> 	<span class="caption"><svg width="29" height="24" viewBox="0 0 29 24" xmlns="http://www.w3.org/2000/svg"><title>media_camera</title><path d="M24.783 5.132h-2.576c-.017-.05-.033-.1-.054-.15L21.02 2.256C20.505 1.016 18.976 0 17.623 0h-6.246C10.024 0 8.495 1.016 7.98 2.257L6.847 4.98c-.02.051-.037.1-.054.15H4.217C1.897 5.132 0 7.016 0 9.317v10.077c0 2.301 1.898 4.184 4.217 4.184h20.566c2.32 0 4.217-1.883 4.217-4.184V9.316c0-2.301-1.898-4.184-4.217-4.184zm-20 7.177a1.92 1.92 0 0 1-1.926-1.912 1.92 1.92 0 0 1 1.926-1.912 1.92 1.92 0 0 1 1.927 1.912 1.92 1.92 0 0 1-1.927 1.912zm9.717 8.727c-3.719 0-6.734-2.991-6.734-6.681s3.015-6.682 6.734-6.682 6.734 2.991 6.734 6.682c0 3.69-3.015 6.681-6.734 6.681z" fill="#231F1F" fill-rule="evenodd"></path></svg>Associate Professor Trevor Worthy with one of the fossils. Picture: Matt Turner</span> </div>
<p class="capi-html">All these years later the buzz is even bigger after researchers revealed the fossils belonged to a parrot they have called <i>Heracles inexpectatus</i>.</p>
<p class="capi-html">The parrot&rsquo;s existence was brought back to life following extensive research at Flinders University, South Australia.</p>
<p class="capi-html">Project leader, Vertebrate* Palaeontologist, Associate Professor Trevor Worthy said the parrot species, which they named Heracles after the mythical Greek god, lived in the forests of Otago.</p>
<p class="capi-html">He described it as &ldquo;one of the most spectacular birds we have found&rdquo; in an area well known for its giant birds.</p>
<p class="capi-html">&ldquo;Not only moa dominated avifaunas* but giant geese and adzebills shared the forest floor, while a giant eagle ruled the skies,&rdquo; Assoc Prof Worthy said.</p>
<p class="capi-html">&ldquo;But until now, no-one has ever found an extinct giant parrot &mdash; anywhere.&rdquo;</p>
<div class="capi-image capi-print-hide-element image media w1280 h720"> 	<img 		src="https://content.api.news/v3/images/bin/d41f2c4393e4233cb23900559e39f5f2" 		alt="Kakapo (Strigops habroptilus), flightless nocturnal parrot, hand-reared, feeding on Supplejack berries (Ripogonum scandens), Codfish Island, Whenua Hoa, New Zealand" 		width="1280" 		height="720" 		/> 	<span class="caption"><svg width="29" height="24" viewBox="0 0 29 24" xmlns="http://www.w3.org/2000/svg"><title>media_camera</title><path d="M24.783 5.132h-2.576c-.017-.05-.033-.1-.054-.15L21.02 2.256C20.505 1.016 18.976 0 17.623 0h-6.246C10.024 0 8.495 1.016 7.98 2.257L6.847 4.98c-.02.051-.037.1-.054.15H4.217C1.897 5.132 0 7.016 0 9.317v10.077c0 2.301 1.898 4.184 4.217 4.184h20.566c2.32 0 4.217-1.883 4.217-4.184V9.316c0-2.301-1.898-4.184-4.217-4.184zm-20 7.177a1.92 1.92 0 0 1-1.926-1.912 1.92 1.92 0 0 1 1.926-1.912 1.92 1.92 0 0 1 1.927 1.912 1.92 1.92 0 0 1-1.927 1.912zm9.717 8.727c-3.719 0-6.734-2.991-6.734-6.681s3.015-6.682 6.734-6.682 6.734 2.991 6.734 6.682c0 3.69-3.015 6.681-6.734 6.681z" fill="#231F1F" fill-rule="evenodd"></path></svg>Kakapo (Strigops habroptilus), a flightless nocturnal parrot from New Zealand.</span> </div>
<p class="capi-html">UNSW Sydney Palaeontology Research Centre Professor Mark Archer, who is part of the research team, said Heracles is the largest parrot ever discovered.</p>
<p class="capi-html">He told National Geographic it was so big it would be &ldquo;able to pick the belly button lint* out of your belly button&rdquo;.</p>
<p class="capi-html">It is thought the bird was probably flightless but it&rsquo;s unclear how it would have eaten enough from what it could find on the forest floor to sustain* its massive size.</p>
<p class="capi-html">It may have eaten other parrots.</p>
<p class="capi-html">Prof Worthy said it&rsquo;s assumed the parrots&rsquo; extinction was caused by a climate drop in Otago up to 13 million years ago, where the temperature averages dropped around 8C, causing the extinction of other bird species due to shortages of fruit.</p>
<p class="capi-html">Prof Worthy expects to uncover many more unexpected species from fossils found in the successful 2008 trek in New Zealand.</p>
<p class="capi-html">&ldquo;There might be completely new things that haven&rsquo;t been discovered yet &hellip; it&rsquo;s hard</p>
<p class="capi-html">to predict what the possibilities are, that&rsquo;s why palaeontology is so much fun,&rdquo; Professor Worthy said.</p>
<p class="capi-html">Palaeontologists from Flinders University, the University of New South Wales and Canterbury Museum in New Zealand have been excavating in the area for 20 years and continue to unearth new birds and animals.</p>
<p class="capi-html">&ldquo;While Heracles is one of the most spectacular birds we have found, no doubt there are many more unexpected species yet to be discovered in this most interesting deposit,&rdquo; Prof Worthy said.</p>
<p class="capi-html">The findings are published in the journal <i>Biology Letters</i>.</p>
<div class="capi-image capi-print-hide-element image media w768 h1024"> 	<img 		src="https://content.api.news/v3/images/bin/4154dc5fa0852f2f3bbe2c221d2a39dd" 		alt="A size comparison shows the Heracles Inexpectatus, the world&#039;s largest parrot artist impression standing next to an adult by Professor Paul Scofield, Canterbury Museum" 		width="768" 		height="1024" 		/> 	<span class="caption"><svg width="29" height="24" viewBox="0 0 29 24" xmlns="http://www.w3.org/2000/svg"><title>media_camera</title><path d="M24.783 5.132h-2.576c-.017-.05-.033-.1-.054-.15L21.02 2.256C20.505 1.016 18.976 0 17.623 0h-6.246C10.024 0 8.495 1.016 7.98 2.257L6.847 4.98c-.02.051-.037.1-.054.15H4.217C1.897 5.132 0 7.016 0 9.317v10.077c0 2.301 1.898 4.184 4.217 4.184h20.566c2.32 0 4.217-1.883 4.217-4.184V9.316c0-2.301-1.898-4.184-4.217-4.184zm-20 7.177a1.92 1.92 0 0 1-1.926-1.912 1.92 1.92 0 0 1 1.926-1.912 1.92 1.92 0 0 1 1.927 1.912 1.92 1.92 0 0 1-1.927 1.912zm9.717 8.727c-3.719 0-6.734-2.991-6.734-6.681s3.015-6.682 6.734-6.682 6.734 2.991 6.734 6.682c0 3.69-3.015 6.681-6.734 6.681z" fill="#231F1F" fill-rule="evenodd"></path></svg>A size comparison showing the Heracles Inexpectatus standing next to an adult and a magpie. Picture: Professor Paul Scofield, Canterbury Museum</span> </div>
<p class="capi-html"> <b>GLOSSARY</b></p>
<ul class="capi-html">
<li><b>palaeontologists: </b>scientists who study prehistoric life forms through fossils</li>
<li><b>Miocene: </b>from 23.03 to 5.333 million years ago</li>
<li><b>epoch: </b>era</li>
<li><b>vertebrate: </b>with a backbone</li>
<li><b>avifaunas: </b>the birds of a particular area</li>
<li><b>lint: </b>fluff</li>
<li><b>sustain: </b>keep going, keep alive</li>
</ul>
<p class="capi-html"><b>EXTRA READING</b></p>
<p class="capi-html"><a href="https://www.kidsnews.com.au/science/scientists-find-prehistoric-graveyard-that-provides-snapshot-of-the-day-the-asteroid-hit/news-story/66b0ca3b6a40272ee82145da25c22da0">Fossil graveyard a snapshot of asteroid hit</a></p>
<p class="capi-html"><a href="https://www.kidsnews.com.au/science/australian-scientists-have-identified-the-worlds-oldest-animal-life-form-from-fossil-fat/news-story/3cb250e226bedc5c54fb42368288e8e8">Aussies identify world&rsquo;s oldest life form</a></p>
<p class="capi-html"><a href="https://www.kidsnews.com.au/science/an-opalised-fossil-from-south-australias-only-known-dinosaur-was-found-lost-and-found-again/news-story/794c18d7a670d59147c0b46e07be0e5d" rel="nofollow">Missing Aussie dinosaur toe found after 45 years</a></p>
<p class="capi-html"><a href="https://www.kidsnews.com.au/animals/researchers-find-a-new-wallabysized-dinosaur-that-grazed-a-longvanished-valley/news-story/008b8bffe884df2f508a6d262723d759" rel="nofollow">New, wallaby-sized Australian dinosaur found</a></p>
<p class="capi-html"><b>QUICK QUIZ</b></p>
<ol class="capi-html">
<li>How big was this parrot? How big compared to a kakapo?</li>
<li>Where does the name Heracles come from?</li>
<li>What happened about 13 million years ago to cause extinctions?</li>
<li>What does a palaeontologist do?</li>
<li>Where are the results of this research published?</li>
</ol>
<p class="capi-html"><b>LISTEN TO THIS STORY</b></p>
<p><iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/662300999&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=false&amp;show_reposts=false&amp;show_teaser=false" class="capi-custom-html capi-print-hide-element"></iframe> </p>
<p class="capi-html"><b>CLASSROOM ACTIVITIES</b> <br /><b>1. What don&rsquo;t we know?</b> <br />List as many facts about the giant parrot that you can find in the story. Then, write a list of facts that we don&rsquo;t know about this bird. Next to each fact in this list, write down what you think palaeontologists would need to find or do to find out this information.</p>
<p class="capi-html"><b>Time:</b> allow 20 minutes to complete this activity <br /><i>Curriculum Links: English, Science, Critical and Creative Thinking</i></p>
<p class="capi-html"><b>2. Extension </b> <br />In the story, Professor Worthy says that <i>Heracles inexpectatus</i> shared the forest floor with giant geese and adzebills. What kind of creature do you think an adzebill was? Draw one and write paragraphs describing this ancient animal. Include details such as what it ate, how it moved, its size, a physical description and other details that you think are important to know about this creature. Use your imagination and clues in the story to help you.</p>
<p class="capi-html"><b>Time:</b> allow 30 minutes to complete this activity <br /><i>Curriculum Links: English, Critical and Creative Thinking</i></p>
<p class="capi-html"><b>VCOP ACTIVITY<br /></b>After reading the article, with a partner, highlight all the openers you can find in blue. Discuss if they are powerful and varied openers or not. Why do you think the journalist has used a mix of simple and power openers? Would you change any, and why?</p>
<p class="capi-html"><b>HAVE YOUR SAY: What would you call this bird if you could name it? Choose something that sounds scientific, a common name and a nickname, based on what you know about it.<br /></b>No one-word answers. Use full sentences to explain your thinking. No comments will be published until approved by editors.</p>
<p><iframe width="960" height="640" scrolling="no" border="no" allowtransparency="true" frameborder="0" src="https://www.powr.io/plugins/comments/view/20867792" class="capi-custom-html capi-print-hide-element"></iframe> </p>

		</article>

		<aside class="rightrail">
							<div id="newscorpau_ads-13" class="widget sidebar-rhc widget_newscorpau_ads">
<div class="ad-container">
	<div class="ad-block ad-mrec"></div>
</div>
</div><div id="newscorpau_static_template-43" class="widget sidebar-rhc widget_newscorpau_static_template template-trending">	<div class="module plmnt-trending">
		<div class="module-header">
			<h3 class="heading">Top stories on Kids News</h3>
		</div>
		<div class="module-content">
			<ul class="trending-news-list">
								<li>
						<div class="link-wrapper">
							<a href="https://kidsnews.com.au/health/australian-study-shows-damage-two-cans-of-soft-drink-can-do-to-your-body/news-story/869550c2c4eb158c7320b2cc396360ba">An Australian study shows just two cans of soft drin...</a>
						</div>
					</li>
								</ul>
		</div>
	</div>
	</div>					</aside>
	</div>

</div>


	<div id="module-more-in" class="module module-more-in animals">
		<div class="module-header">
			<h2 class="heading">Extra Reading in animals<div id="click-zone"></div><div id="more-in-arrow"></div></h2>
		</div>
		<div class="module-content">
			<ul class="extra-reading-list-wrapper row">
									<li class="sticky-article col-xs-3">
						<a href="https://www.kidsnews.com.au/geography/meet-the-ranger-counting-penguin-chicks-in-the-wild-freezing-weather-on-macquarie-island/news-story/64e8a000d2aeeb0e0faa454bac15410b" class="thumb-link row">
							<div class="thumb-image col-xs">
																								
	<img src="https://content.api.news/v3/images/bin/f9d759c7281404a476521307220cdb87?width=316"
		width="1024"
		height="768"
		alt=""
		class="thumbnail" />
							</div>
							<h4 class="sticky-article-title col-xs">Counting penguins and trying not to get blown&nbsp;away</h4>
						</a>
					</li>
										<li class="sticky-article col-xs-3">
						<a href="https://www.kidsnews.com.au/animals/future-species-ambassador-tallow-named-australias-cutest-koala-joey/news-story/5759a6c6e5ff2546e51e7b120e8536c9" class="thumb-link row">
							<div class="thumb-image col-xs">
																								
	<img src="https://content.api.news/v3/images/bin/1d0e0840ab7a040f8859231a830c4b45?width=316"
		width="1024"
		height="768"
		alt=""
		class="thumbnail" />
							</div>
							<h4 class="sticky-article-title col-xs">Meet Tallow, Australia’s cutest koala&nbsp;joey</h4>
						</a>
					</li>
										<li class="sticky-article col-xs-3">
						<a href="https://www.kidsnews.com.au/animals/scientists-film-bottlenose-dolphin-mum-and-her-adoptive-whale-calf-son/news-story/4631a7506e8f7047cc3306259e07738a" class="thumb-link row">
							<div class="thumb-image col-xs">
																								
	<img src="https://content.api.news/v3/images/bin/2c15753aed67730d3cb1db5eec7e4d8a?width=316"
		width="1024"
		height="768"
		alt="A female bottlenose dolphin with her female calf and adopted male whale calf. Picture: GEMM"
		class="thumbnail" />
							</div>
							<h4 class="sticky-article-title col-xs">First known case of dolphin adopting whale&nbsp;calf</h4>
						</a>
					</li>
										<li class="sticky-article col-xs-3">
						<a href="https://www.kidsnews.com.au/animals/sea-lion-scooped-up-by-humpback-whale-just-in-wrong-place-at-wrong-time/news-story/7e6356f46456cb8724a5067b27a68666" class="thumb-link row">
							<div class="thumb-image col-xs">
																								
	<img src="https://content.api.news/v3/images/bin/d5624373a27dd654d2bd56f47d4ffedf?width=316"
		width="1024"
		height="768"
		alt="The sea lion got caught out as it competed with the whale for food. Picture: Magnus News Agency/ Chase Dekker"
		class="thumbnail" />
							</div>
							<h4 class="sticky-article-title col-xs">Humpback whale spits out very lucky sea&nbsp;lion</h4>
						</a>
					</li>
								</ul>
		</div>
		<div class="lined-background"></div>
	</div>


	<footer id="footer">
		<div class="footer-container container">
			<hr>

			<div class="footer-sponsor-bar row between-xs">
				<h4 class="logo col-xs-12 col-sm"><a href="/" title="Kidsnews.com.au">Kids<span>news</span></a></h4>

				<div class="footer-btyb col-xs-12 col-sm">
					<p class="footer-btyb-text">Brought to you by </p>
					<div class="footer-news-logo sponsor-logo">Newscorp Australia</div>
				</div>

				<ul class="sponsors col-xs-12 col-sm">
					<li class="westpac">
						<p>Supported by</p>
						<span class="sponsor-logo">Westpac</span>
					</li>
					<li class="andrell">
						<span class="sponsor-logo">Andrell Education</span>
					</li>
				</ul>
			</div>

			<hr>

			<ul id="menu-main-footer-navigation" class="footer-navigation"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="/news">News</a></li><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="/sport">Sport</a></li><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="/book-club">Book Club</a></li><li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="/education-kits">Education Kits</a></li><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="https://kidsnewsatnewscorpau.files.wordpress.com/2018/12/kids-news-teachers-guide.pdf">Everyday Activities</a></li><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="/quiz-word">Quiz Word</a></li><li id="menu-item-55" class="no-border menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="https://kidsnews.myshopify.com/">Shop</a></li><br /><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="/about-us#about-us-video">How to Use</a></li><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="/about-us#kids_news_contact">About Us</a></li><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="/terms-of-use">Terms of Use</a></li><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="/Privacy-policy">Privacy</a></li></ul>
			<hr>

			<div class="footer-auxiliary">
				<p>News Pty Limited Copyright &copy; 2019. All times on this site are AEST (GMT +10)</p>
				<p class="powered_by">Powered by WordPress.com VIP</p>
			</div>
		</div>
	</footer>


	
<img class="tcog-pixel" src="https://i1.wp.com/pixel.tcog.cp1.news.com.au/track/component/resource/networksales/exoduscampaigns/campaigns.json?esi=true&t_product=kidsnews&t_template=s3/networksales-loader/index&td_channel=desktop&td_domain=kidnews.com.au&td_pagetype=story&td_section=animals" style="opacity:0; height:0px; width:0px; position:absolute;" width="0" height="0" />


<!-- wpcom_wp_footer -->
<script type='text/javascript' src='https://s1.wp.com/wp-content/js/devicepx.js?m=1508795041h'></script>
<script type='text/javascript' src='https://www.kidsnews.com.au/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680h&#038;ver=wpcom'></script>
<script type='text/javascript' src='https://www.kidsnews.com.au/wp-content/themes/vip/newscorpau-plugins/twig-integration/assets/js/echo/echo.min.js?m=1501716439h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window[ "analyticsData" ] = {"pn":"kidsnews | animals | story | Giant parrot nicknamed \u201cSquawkzilla\u201d found","net_content_type":"story","net_template":"1.0-wpcom+theme_nca_kidnews_com_au_articlepage","responsive_platform":"desktop","net_sec1":"animals","path":"animals\/palaeontologists-have-studied-fossils-found-in-an-extinct-nz-lake-and-discovered-a-giant-parrot-species\/news-story\/story","net_article_id":"19241242b98552142b0b273767cd31fc","net_article_byline":"Dixie Sulda and AAP","net_article_byline_names":["Dixie Sulda and AAP"],"net_article_headline":"Giant parrot nicknamed \"Squawkzilla\" found","net_article_extended_headline":"Palaeontologists have studied fossils found in an extinct NZ lake and discovered a giant parrot species","net_article_source":"The Advertiser","net_article_date":"2019-08-07 18:45:00","net_article_updated_time":"2019-08-07 15:25:10","net_platform":"web","pc_conttyperule":"free","adsense_client":"ca-nd-kidsnews_js","adsense_client_intl":"ca-nd-kidsnews-st-intl_js","adsense_channel":"story","idaas_site_name":"","net_site_udb":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kidsnews.com.au/wp-content/themes/vip/newscorpau-plugins/meta-analytics/js/analytics-idp2.js?m=1554247534h'></script>
<script type='text/javascript' src='//tags.tiqcdn.com/utag/newsltd/kidsnews/prod/utag.js'></script>
<script type='text/javascript' src='//www.kidsnews.com.au/wp-content/themes/vip/newscorpau-nca-kidsnews/assets/dist/js/bottom-concat-min.js?m=1551309469h'></script>
<script type='text/javascript' src='//www.kidsnews.com.au/wp-content/themes/vip/newscorpau-nca-kidsnews/assets/dist/js/single-bottom-concat-min.js?m=1547008130h'></script>
<script type='text/javascript' async defer src='https://resourcesssl.newscdn.com.au/cs/video/vjs/stable/build//player.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kidsnews.com.au/wp-content/mu-plugins/2-vip/js/vip-analytics.js?m=1411795912h&#038;ver=20140927b'></script>
<script type='text/javascript' src='https://www.kidsnews.com.au/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js?m=1489004139h&#038;ver=20150909'></script>
<script type='text/javascript' src='https://www.kidsnews.com.au/wp-content/mu-plugins/admin-bar/masterbar-tracks.js?m=1520516873h&#038;ver=20171026'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'152909258','blog_tz':'10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'152909258','v':'wpcom','tz':'10','user_id':'0','post':'11894','subd':'kidsnewsatnewscorpau'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=152909258&v=wpcomvt&tz=10&user_id=0&post=11894&subd=kidsnewsatnewscorpau&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdhX18vYmh2eEh8WkRiT21RVV81W08xdX44QWQuaHBWcytGZzB5dC8wTT9tOSY1VEREaXhCM3lOaEtwRTFLOXJSY2QmSEV6bG0yNV83Wnc/LlUmSGdGJW5TLF9SREl4Sy80NVJVXzFMU3N6di9zNDRHJmpzdXxUSi5mYS0mNixEWnxrYV1URGN2ZUFwVytTZFBXaEVENFJDNGlFVGRdUDQ5RjFxYmMtM2h3V3dyP1d3V19CeXZ2ejVqRit5JlQ4RWUzZkRnTj16'}]);
_stq.push([ 'clickTrackerInit', '152909258', '11894' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>



</html>
